<!--/community-story/10718037-tiny-towns-big-creative-spirit-in-newfoundland-s-bonavista-peninsula-i-find-makers-dreaming-up-pieces-with-a-sense-of-place/--><!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-CA" xml:lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset="utf-8"><meta http-equiv="content-language" content="en-CA"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><meta property="fb:pages" content="252699388199153" /><meta name="robots" content="index, follow" /><!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window, document, 'script', 'dataLayer', 'GTM-W6SPXL');</script>
<!-- End Google Tag Manager -->
<title>Tiny towns, big creative spirit:In Newfoundland’s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place | FlamboroughReview.com</title><meta name="description" content="Arriving in Bonavista, N.L., feels a little like reaching the end of the world, although for Italian explorer John Cabot, landing here meant finding a whole new one (at least, for him and his crew). " /><link rel="canonical" href="https://www.ourwindsor.ca/community-story/10718037-tiny-towns-big-creative-spirit-in-newfoundland-s-bonavista-peninsula-i-find-makers-dreaming-up-pieces-with-a-sense-of-place/" /><meta property="og:title" content="Tiny towns, big creative spirit:In Newfoundland’s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place" />
<meta property="og:url" content="https://www.flamboroughreview.com/community-story/10718037-tiny-towns-big-creative-spirit-in-newfoundland-s-bonavista-peninsula-i-find-makers-dreaming-up-pieces-with-a-sense-of-place/" />
<meta property="og:description" content="Arriving in Bonavista, N.L., feels a little like reaching the end of the world, although for Italian explorer John Cabot, landing here meant finding a whole new one (at least, for him and his crew). " />
<meta property="og:type" content="Article" />
<meta property="og:site_name" content ="FlamboroughReview.com" /><meta property="og:image" content="https://dynamicmedia.zuza.com/zz/m/original_/7/f/7f67ec55-847b-400b-8085-f2c2e20af215/Thestar_ba3b65e7_4cfc_4545_ac25_77aa36e5b9aa_Image1_Super_Portrait.jpg" /><meta property="og:image" content="https://www.flamboroughreview.com/Contents/Images/Communities/Flamborough_1200x630.png" /><meta property="article:publisher" content="https://www.facebook.com/FlamboroughReview" /><meta name="author" content="Tim Johnson" /><meta property="article:section" content="Community-Travel" /><meta property="article:opinion" content="false" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Travel & Leisure Activities" /><meta property="article:published_time" content="2022-09-23T06:00:00Z" /><meta property="article:modified_time" content="2022-09-23T06:21:13Z" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FlamReview" />
<meta name="twitter:domain" content="FlamboroughReview.com" />   
<meta name="twitter:title" content="Tiny towns, big creative spirit:In Newfoundland’s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place" />
<meta name="twitter:description" content="Arriving in Bonavista, N.L., feels a little like reaching the end of the world, although for Italian explorer John Cabot, landing here meant finding a whole new one (at least, for him and his crew). " /><meta name="twitter:image" content="http://media.zuza.com/7/f/7f67ec55-847b-400b-8085-f2c2e20af215/Thestar_ba3b65e7_4cfc_4545_ac25_77aa36e5b9aa_Image1_Super_Portrait.jpg" /><meta name="parsely-title" content="Tiny towns, big creative spirit:In Newfoundland’s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place" /><meta name="parsely-link" content="https://www.flamboroughreview.com/community-story/10718037-tiny-towns-big-creative-spirit-in-newfoundland-s-bonavista-peninsula-i-find-makers-dreaming-up-pieces-with-a-sense-of-place/" /><meta name="parsely-type" content="post" /><meta name="parsely-image-url" content="http://media.zuza.com/7/f/7f67ec55-847b-400b-8085-f2c2e20af215/Thestar_ba3b65e7_4cfc_4545_ac25_77aa36e5b9aa_Image1_Thumbnail.jpg" /><meta name="parsely-pub-date" content= "2022-09-23T06:00:00Z" /><meta name="parsely-section" content="community|travel" /><meta name="parsely-tags" content="subcategory:community|travel,category:community,news_source:the star,primary_publication:metrolandmedia,video:no,images:1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><link href="//fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,500,900|Roboto:300,400&amp;subset=latin-ext" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,300|Open+Sans:400,300" /><link rel="stylesheet" href="/Contents/Styles/font-awesome-pro-5.6.3/css/all.min.css" /><script src="https://hb.districtm.io/prod/101918/ron.torstar.js"></script><script async src="//js-sec.indexww.com/ht/p/181778-181858500720169.js"></script><script src="/ContentsV3/Scripts/jquery-1.12.4.min.js"></script><script src="https://aka-cdn.adtechus.com/dt/common/DAC.js"></script><script src="/ContentsV3/Scripts/bluebird.min.js"></script><script src="/ContentsV3/Scripts/purl.js"></script><script src="/ContentsV3/Scripts/xdate.js" async></script><link href="/ContentsV3/batch-css-minifier/output/article.css?v=20220705" rel="stylesheet" media="screen" /><link href="/ContentsV3/batch-css-minifier/uncss-ignore.css?v=20220705" rel="stylesheet" media="screen" /><link rel="stylesheet" media="print" type="text/css" href="/ContentsV3/Less/Communities/print.min.css" /><link href="/ContentsV3/Less/global.min.css?v=20220705" rel="stylesheet" media="screen" /><link rel="apple-touch-icon" sizes="57x57" href="/Communities/flamboroughreview/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Communities/flamboroughreview/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Communities/flamboroughreview/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Communities/flamboroughreview/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Communities/flamboroughreview/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Communities/flamboroughreview/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Communities/flamboroughreview/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Communities/flamboroughreview/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Communities/flamboroughreview/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Communities/flamboroughreview/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Communities/flamboroughreview/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Communities/flamboroughreview/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Communities/flamboroughreview/favicon-16x16.png"><link rel="manifest" href="/Communities/flamboroughreview/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Communities/flamboroughreview/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><script src="//resources.thestar.com/cf7f3d5747a0/960bdb53051f/launch-ef8fb32c6865.min.js" async></script><script>var liftIgniterClusterId = 'r677ha59jeq7ge0r';</script><script type="text/javascript" src="/Contents/Scripts/liftigniter-beacon.js"></script><script type="text/javascript">var changeTemplateAtBreakpoint = true;var arUrlScheme = 'https';var adblock = true;var ArJanrain = {};ArJanrain.janrainAppId = 'pkvc2pt4he6fpyqk9bjj65mt9y';ArJanrain.janrainAppDomain = 'login.torstar.ca';ArJanrain.janrainFederateServerDomain = 'torstar.us.janrainsso.com';ArJanrain.janrainClientId = 'ye97fwv553e9wszbzp9hcxzk7s2uferj';ArJanrain.janrainCaptureServerDomain = 'torstar.us.janraincapture.com';ArJanrain.janrainHttpLoadUrl = 'http://widget-cdn.rpxnow.com/load/torstar';ArJanrain.janrainHttpsLoadUrl = 'https://rpxnow.com/load/torstar';ArJanrain.janrainFlowName = 'standard';ArJanrain.janrainFlowVersion = '20201211150714618569';ArJanrain.EnforceShowEvents = false;ArJanrain.janrainOmnitureSiteAlias = 'flamboroughreview';ArJanrain.janrainSiteId = '55';var arSiteTokens = {};arSiteTokens.enableV3 = 'True';arSiteTokens.siteAlias = 'Flamborough';arSiteTokens.siteName = 'www.flamboroughreview.com';arSiteTokens.readersChoiceUrl = '/readerschoice/';arSiteTokens.category = 'community';arSiteTokens.subCategory = '';arSiteTokens.searchAsset = '';arSiteTokens.defaultLocationAlias = 'flamborough-on';var communityWhatCountCustomParameters = {};communityWhatCountCustomParameters.registrantCommunitySite = 'FlamboroughReview.com';communityWhatCountCustomParameters.registrantCommunityIdentifier = 'flamboroughreview';communityWhatCountCustomParameters.registrantCommunityName = 'Flamborough Review';communityWhatCountCustomParameters.registrantCommunityUrl = 'https://www.flamboroughreview.com/';communityWhatCountCustomParameters.registrantCommunityLogoHeight = '45';communityWhatCountCustomParameters.registrantCommunityLogoUrl = 'logo_h45.png';communityWhatCountCustomParameters.registrantCommunityColor = '#006633';communityWhatCountCustomParameters.registrantCommunityType = 'communities';communityWhatCountCustomParameters.registrantNewsletterUrl = 'https://www.flamboroughreview.com/community-static/5455910-newsletter-sign-up-flamborough/';arSiteTokens['communityWhatCountCustomParameters'] = communityWhatCountCustomParameters;var omnitureSettings='s.pageName="flamboroughreview|article|community|travel|10718037-tiny-towns-big-creative-spirit-in-newfoundland-s-b";s.channel="community|travel".replace("|none", "");s.hier1=\'D=+"flamboroughreview|"+h2\';s.hier2="editorial|community|travel|article";s.prop2="article";s.prop3="story:10718037-tiny-towns-big-creative-spirit-in-newfoundland-s-b";s.prop5="10718037";s.prop6="1";s.prop11="metrolandmedia";s.prop12="tim johnson";s.prop13="";s.prop18="{{isUserLoggedIn}}";s.prop20="";s.prop24="ar {{arCurrentBreakPoint}}";s.prop25="community|travel,community".toLowerCase();s.prop26="not-specified";s.prop27="kvarticleid=10718037;kvse=unknown;kvcontent=unknown;kvvideo=unknown;kvcommunity=travel;kvreferrer={{kvReferrer}};key=flamborough-on";s.prop28="{{geoCode}}";s.prop29="the-star";s.prop30="toronto-star";s.prop50="";s.prop51="{{adBlock}}";s.prop57="article-default";s.prop60="";s.prop61="";s.prop62="";s.eVar11="{{userID}}";s.eVar13="28";s.eVar14="";s.eVar15="{{deviceOrientation}}";visitor.setCustomerIDs({    "userid":{        {{userAuthenticationInfo}}    },	"janrainid":{		{{userAuthenticationInfo2}}	}});s.products="";s.events="event75" + ("travel"=="in-your-neighbourhood" ? ",prodView,event43" : "") + ("false".toLowerCase()=="true"?",event71":"");';var preRenderMode = '';var arPageId = '28';var arSiteId = '55';</script><script type="text/javascript" src="/ContainersV2/Common/Omniture/adframe.js"></script><script src="/Contents/MobileApplicationSwitcher/mas-vanilla-one.es5.js?v=20220705"></script><link rel="stylesheet" href="/Contents/MobileApplicationSwitcher/mas-vanilla-one.css?v=20220705"/><script src="/ContentsV3/batch-js-minifier/output/required.min.js?v=20220705"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script><script src="/ContentsV3/Scripts/hbHelper.js?v=20220705"></script><script src="/ContainersAtomic/Javascript/hbCompiled.js?v=20220705"></script><script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script><script src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js" integrity="sha384-ChfqqxuZUCnJSK3+MXmPNIyE6ZbWh2IMqE241rYiqJxyMiZ6OW/JmZQ5stwEULTy" crossorigin="anonymous"></script><script src="/ContainersAtomic/Javascript/headerComponent.js?v=20220705"></script><script src="/ContainersAtomic/Javascript/navBarUser.js?v=20220705"></script><script src="/ContainersAtomic/Javascript/init.js?v=20220705"></script><link rel="stylesheet" href="/ContainersAtomic/Styles/atomic-styles.min.css?v=20220705"/>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().set('adsense_background_color', 'FFFFFF');
    });
</script><script src='/Contents/Scripts/Communities/DfpSizeMapping.js?v=20220705'></script><script>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</script><script type="text/javascript">var adTechNetworkId = '5240.1'; var adTechPageId = 498542; var adTechKey = 'flamborough-on'; </script><script type="text/javascript" id="jra2kjsid" src="https://d3pgytnf8hmy9s.cloudfront.net/jra2k-v1.2.0.js" data-debug=true data-appid="pkvc2pt4he6fpyqk9bjj65mt9y"></script><script src="//s7.addthis.com/js/300/addthis_widget.js?v=20220705"></script><script src="/containersv3/productspecific/communities/footer/mobilefooter.js?v=20220705"></script><link rel="stylesheet" href="/ContainersV2/Common/Carousel/Carousel.css?v=20220705" /><script src="/ContentsV3/batch-js-minifier/output/async.min.js?v=20220705" async></script><!-- Start Visual Website Optimizer Synchronous Code -->
<script type='text/javascript'>
var _vis_opt_account_id = 379258;
var _vis_opt_protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');
document.write('<s' + 'cript src="' + _vis_opt_protocol +
'dev.visualwebsiteoptimizer.com/deploy/js_visitor_settings.php?v=1&a='+_vis_opt_account_id+'&url='
+encodeURIComponent(document.URL)+'&random='+Math.random()+'" type="text/javascript">' + '<\/s' + 'cript>');
</script>

<script type='text/javascript'>
if(typeof(_vis_opt_settings_loaded) == "boolean") { document.write('<s' + 'cript src="' + _vis_opt_protocol +
'd5phz18u4wuww.cloudfront.net/vis_opt.js" type="text/javascript">' + '<\/s' + 'cript>'); }
/* if your site already has jQuery 1.4.2, replace vis_opt.js with vis_opt_no_jquery.js above */
</script>

<script type='text/javascript'>
if(typeof(_vis_opt_settings_loaded) == "boolean" && typeof(_vis_opt_top_initialize) == "function") {
        _vis_opt_top_initialize(); vwo_$(document).ready(function() { _vis_opt_bottom_initialize(); });
}
</script>
<!-- End Visual Website Optimizer Synchronous Code -->
</head><body class="detail"><div wrapper role="main" class="ContainerSetM hidden-d hidden-t"><div id="div21220" style='width:100%;float: left;' class='bigboxad3 readonce' contentUrl="/pagecontainer/21220/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="21220_20197" primary="false"  lpos="bigboxad3"></div></div><div style="clear:both;" loaded="true"></div><div wrapper role="main" class="ContainerSetT hidden-m hidden-d"><div id="div4658" style='width:100%;float: left;' class='leaderboardad1 readonce' contentUrl="/pagecontainer/4658/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="4658_4227" primary="false"  lpos="leaderboardad1"></div><div id="div21218" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/21218/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="21218_20195" primary="false"  lpos="nativead"></div></div><div style="clear:both;" loaded="true"></div><div wrapper role="main" class="ContainerSetD hidden-m hidden-t"><div id="div1617" style='width:100%;float: left;' class='leaderboardad1 readonce' contentUrl="/pagecontainer/1617/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="1617_1377" primary="false"  lpos="leaderboardad1"></div><div id="div21219" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/21219/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="21219_20196" primary="false"  lpos="nativead"></div><div id="div21029" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/21029/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="21029_20006" primary="false"  lpos="nativead"></div></div><div style="clear:both;" loaded="true"></div><div id="layout-a"></div><div id="registertemplates"><div id="regwall"></div><div id="subwalld"></div><div id="subwallm"></div></div><!--PackageId: 20, PageId: 28--><!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6SPXL"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="application/ld+json">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</script><div wrapper role="main" class="ContainerSetM hidden-d hidden-t"><div id="div21122" style='width:100%;float: left;' class='bigboxad3 readonce' contentUrl="/pagecontainer/21122/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="21122_20099" primary="false"  lpos="bigboxad3"></div><div id="div3417" style='float: left;' class='mainmenu panel-left' contentUrl="/pagecontainer/3417/?mode=mobile&pskey=-8265873758891652015283451" cid="156" pcid="3417_3025" primary="false"  lpos="mainmenu"></div><div id="div3418" style='float: left;' class='sitesearch panel-right' contentUrl="/pagecontainer/3418/?mode=mobile&pskey=-8265873758891652015283451" cid="157" pcid="3418_3026" primary="false"  lpos="sitesearch"></div><div id="div7356" style='float: left;' class='usercontrols user-panel' contentUrl="/userpagecontainer/7356/?mode=mobile&pskey=-8265873758891652015283451" cid="254" pcid="7356_6524" primary="false"  lpos="usercontrols"></div><div id='div3419' class='main-header' containergroup='true' cid='1' pcid=3419_3027 style='width:100%;float: left;' loaded='true' ><div id="div3420" style='width:20%;float: left;' class='menubutton' contentUrl="/pagecontainer/3420/?mode=mobile&pskey=-8265873758891652015283451" cid="82" pcid="3420_3028" primary="false"  lpos="menubutton"></div><div id="div3421" style='width:60%;float: left;' class='mainlogo' contentUrl="/pagecontainer/3421/?mode=mobile&pskey=-8265873758891652015283451" cid="95" pcid="3421_3029" primary="false"  lpos="mainlogo"></div><div id="div7357" style='width:10%;float: left;' class='userbutton' contentUrl="/userpagecontainer/7357/?mode=mobile&pskey=-8265873758891652015283451" cid="184" pcid="7357_6525" primary="false"  lpos="userbutton"></div><div id="div3422" style='width:10%;float: left;' class='searchbutton' contentUrl="/pagecontainer/3422/?mode=mobile&pskey=-8265873758891652015283451" cid="158" pcid="3422_3030" primary="false"  lpos="searchbutton"></div></div><div id="div3423" style='width:100%;float: left;' class='breakingnews' contentUrl="/pagecontainer/3423/?mode=mobile&pskey=-8265873758891652015283451" cid="64" pcid="3423_3031" primary="false"  lpos="breakingnews"></div><div id="div3424" style='width:100%;float: left;' class='stickyad readonce' contentUrl="/pagecontainer/3424/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="3424_3032" primary="false"  lpos="stickyad"></div><div id="div3404" style='width:100%;float: left;' class='asset-sharebuttons-top' contentUrl="/pagecontainer/3404/?mode=mobile&pskey=-8265873758891652015283451" cid="81" pcid="3404_3012" primary="false"  lpos="asset-sharebuttons-top"></div><div id="div24581" style='width:100%;float: left;' class='election-logo' contentUrl="/pagecontainer/24581/?mode=mobile&pskey=-8265873758891652015283451" cid="279" pcid="24581_24561" primary="true"  lpos="election-logo"></div><div id="div3472" style='width:100%;float: left;' class='asset-header' loaded="true"   lpos="asset-header"><div article class="article-header">

        <h1 class="ar-title">Tiny towns, big creative spirit:In Newfoundland&#8217;s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place</h1>
    
    
    <section>        
                <category>Community</category>
            <date>06:00 AM</date>
        <author>
            <span>by </span>
                Tim Johnson
            
            
        </author>
            <name>Toronto Star</name>
    </section>   
</div>
</div><div id="div3495" style='width:100%;float: left;' class='asset-mediaplayer' contentUrl="/pagecontainer/3495/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="79" pcid="3495_3104" primary="false"  lpos="asset-mediaplayer"></div><div id="div3511" style='width:100%;float: left;' class='asset-body-part5' loaded="true"   lpos="asset-body-part5"><div article page text style="position:relative;">


    <p >Arriving in Bonavista, N.L., feels a little like reaching the end of the world, although for Italian explorer John Cabot, landing here meant finding a whole new one (at least, for him and his crew). </p>


    <p >Turning north off the Trans-Canada Highway, you proceed through dramatic landscapes, finally approaching a place where the land narrows to nothing, a village in the flats surrounded on three sides by water. It&#8217;s here &#8212; at the tip of the town&#8217;s namesake peninsula &#8212; that so many artists, makers and creators have come. Arriving in time to see a blazing sunset of orange and pink, I can sense the energy already. </p>


    <p class="thirdPrg">Jutting into the North Atlantic in northeastern Newfoundland, the Bonavista Peninsula is dotted with interesting towns. A real-life Never Never Land, it also serves as a stand-in for that fantasy island in Disney&#8217;s upcoming film &#8220;Peter Pan &amp; Wendy,&#8221; set to be released early next year. And it&#8217;s not a stretch at all, given its whimsy and beauty. It&#8217;s believed that when Cabot spotted these lands in 1497, he declared, &#8220;O buon vista!&#8221;</p>

<!-- Subscription Wall placeholder div-->
<div class="mobile-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="mobile-subscription-wall" >
</div>    
    <p >And this place remains, today, a happy sight. During my trip, I get outside frequently to explore its natural wonders, which are abundant along the entire length of the 85-kilometre peninsula. One day, I hike the Skerwink Trail, which loops along sheer vertiginous cliffs that plunge to waters so clear and blue, they look Caribbean. A little over five kilometres long, the well-marked path winds up wooden staircases to sweeping vistas of towering sea stacks and down to little lookouts with views of hidden coves. Afterwards, there&#8217;s the reward of a pint at the nearby <a href="https://www.portrextonbrewing.com/">Port Rexton Brewing Co.</a> </p>
</div>
</div><div id="div3757" style='width:100%;float: left;' class='storycontinues1' contentUrl="/pagecontainer/3757/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="110" pcid="3757_3262" primary="false"  lpos="storycontinues1"></div><div id="div3880" style='width:100%;float: left;' class='bigboxad1 readonce' contentUrl="/pagecontainer/3880/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="3880_3391" primary="false"  lpos="bigboxad1"></div><div id="div3772" style='width:100%;float: left;' class='asset-body-part6' loaded="true"   lpos="asset-body-part6"><div article page text style="position:relative;">


    <p >My first thought upon approaching it: This shouldn&#8217;t be here. Port Rexton is a long way from anywhere and has fewer than 350 residents. But the brewery has a funky hipster vibe, with people mixing and mingling on a patio that spills out into circles of Muskoka chairs and picnic tables scattered around a fenced yard.</p>


    <p >I grab a Baycation Blonde, one of their signature brews, and chat with taproom manager Danielle Lethbridge, who explains that the main building was once a schoolhouse. They&#8217;re open all year long for locals and get lots of tourists coming off the Skerwink Trail in the warmer months. &#8220;They say, &#8216;What a cool spot, I never knew this existed!&#8217;&#8221; she tells me.</p>


    <p class="thirdPrg">Lethbridge grew up here and says it&#8217;s long been a creative place. &#8220;All up and down the peninsula, there&#8217;s always been an artists&#8217; community,&#8221; she observes. &#8220;People here are welcoming and open to new ideas.&#8221;</p>

<!-- Subscription Wall placeholder div-->
<div class="mobile-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="mobile-subscription-wall" >
</div>    
    <p >Much of the local filming for &#8220;Peter Pan &amp; Wendy&#8221; took place around the picturesque community of Trinity. Home to 169 people (at last official count), it&#8217;s about halfway up the Bonavista Peninsula, and just around the corner from Port Rexton. Fishermen started dropping their nets in the village&#8217;s huge, three-armed protected harbour around 1500, and many of its buildings date back to the first half of the 1700s.</p>
</div>
</div><div id="div3788" style='width:100%;float: left;' class='storycontinues2' contentUrl="/pagecontainer/3788/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="110" pcid="3788_3299" primary="false"  lpos="storycontinues2"></div><div id="div3790" style='width:100%;float: left;' class='asset-relatedcontent' contentUrl="/pagecontainer/3790/?mode=mobile&pskey=-8265873758891652015283451" cid="63" pcid="3790_3301" primary="false"  lpos="asset-relatedcontent"></div><div id="div3792" style='width:100%;float: left;' class='asset-body-part7' loaded="true"   lpos="asset-body-part7"><div article page text style="position:relative;">


    <p >After lunch at the <a href="https://www.trinityvacations.com/our-restaurant/">Twine Loft</a> (part of the historic Artisan Inn) and dessert at <a href="https://sweetrockicecream.ca/">Sweet Rock Ice Cream</a> (made right on-site), I follow my nose to the <a href="https://www.trinityhistoricalsociety.com/green_family_forge.html">Green Family Forge</a>, where smoke is billowing out the chimney. The sight may be a theatrical flourish common to pioneer villages, but the two fire-wielding men inside tell me this is a bona fide workshop. &#8220;We make about 70 different items,&#8221; explains blacksmith Wade Ivany. These range from coat racks to the crown for a cod-cooking contest &#8212; metal goods with real-world uses. </p>


    <p >His colleague, Devin Hookey, is just finishing off a blade. Blacksmiths have worked in Trinity since before the 1750s, and with the hot fire blazing, it feels like not much has changed. He adds that the craft is making a comeback, among amateurs with backyard forges and professionals alike. Hookey&#8217;s been doing it for a decade and fell in love the first time he tried it. &#8220;You take a piece of metal and twist it like a piece of butter. I was hooked,&#8221; he says. </p>
</div>
</div><div id="div3793" style='width:100%;float: left;' class='storycontinues3' contentUrl="/pagecontainer/3793/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="110" pcid="3793_3304" primary="false"  lpos="storycontinues3"></div><div id="div3881" style='width:100%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/3881/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="3881_3392" primary="false"  lpos="bigboxad2"></div><div id="div3795" style='width:100%;float: left;' class='asset-body-part8' loaded="true"   lpos="asset-body-part8"><div article page text style="position:relative;">


    <p >About 45 minutes to the north, Bonavista is the biggest of the peninsula&#8217;s tiny towns and undergoing its own renaissance. Once home to wealthy merchants and successful fishermen, the town, fringed by beaches and set on green coastal flats, previously rivalled the capital, St. John&#8217;s, in commerce and influence. You can drive right to land&#8217;s end, and tour the lighthouse and a little park surrounding a statue of John Cabot. The town of about 3,500 is also home to its own contemporary art event, the <a href="https://bonavistabiennale.com/">Bonavista Biennale</a>, with dozens of exhibitions every two years. </p>


    <p >Over the past decade or so, two sister companies &#8212; Bonavista Living and Bonavista Creative &#8212; have taken dozens of once-derelict heritage houses and businesses, restoring them to their former glory. For the latter, their focus has been to bring in as many artisans and makers as possible, as well as services needed in the community. The result: This very small place is extremely vibrant, filled with cool spots to check out. </p>


    <p class="thirdPrg">A good example is the <a href="https://newfoundlandsaltcompany.com/">Newfoundland Salt Company</a>. Owners Peter Burt and Robin Crane scoop their raw material from the sea off a little cove just across the way. Burt was once a celebrated chef, creating high-end dishes in kitchens from Australia to Spain. But feeling the tug of home, he came back to his native Newfoundland, initially serving as chef de cuisine at Raymonds, one of the finest restaurants in St. John&#8217;s. </p>

<!-- Subscription Wall placeholder div-->
<div class="mobile-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="mobile-subscription-wall" >
</div>    
    <p >The two make the salt themselves in their small shop, in a building that opened in 1895 as a dry goods store and operated during Prohibition as a speakeasy. Pulling on pairs of galoshes, they engage in the labour-intensive process of refining it down to a premium product &#8212; boiling it down, a gallon of water only yields a cup of salt, or less. </p>


    <p >While the small storefront sells some of their sea salt (available both straight up and flavoured with ingredients like seaweed, coffee or juniper smoke), most is shipped to dozens of high-end retailers and restaurants across Canada.</p>


    <p >Walk down the street in Bonavista, in either direction, and you&#8217;ll find more makers creating distinctive goods, all with a sense of place rooted in rural, coastal Newfoundland: an apothecary selling cosmetics made with iceberg water and ingredients foraged by the owners (<a href="https://eastcoastglow.ca/">East Coast Glow</a>), a gallery featuring wild island landscapes, painted in acrylic and oil (<a href="https://www.barbarahouston.ca/">BarbaraHouston ArtStudio</a>), and a kombucha brewer using local, wild-harvested plants (<a href="https://www.bonabooch.com/">Bonabooch</a>). </p>


    <p >At <a href="https://www.brimpottery.com/">Brim Pottery Studio + Boutique</a>, ceramic artist Wendy Shirran welcomes me into her bright space with a warm smile. She grew up here but lived much of her life in Halifax and St. John&#8217;s before recently returning home. &#8220;It was time,&#8221; she says. &#8220;The universe, it speaks loud and clear to me.&#8221;</p>


    <p >After showing me some of her work, Shirran talks a bit more about Bonavista, which she says is bursting with positive energy and talented creatives. &#8220;They&#8217;re interested in what I&#8217;m doing, and I&#8217;m interested in what they&#8217;re doing,&#8221; she says. &#8220;There&#8217;s just this spirit of lifting each other up.&#8221; </p>


    <p >Fortunately, I don&#8217;t have plans to leave for a few more days. And I&#8217;ll spend the rest of them exploring all the lovely things made in this beautiful town, and all down the peninsula. Many happy sights indeed. </p>


    <p ><em>Tim Johnson travelled as a guest of </em><a href="https://www.newfoundlandlabrador.com/">Newfoundland and Labrador Tourism</a><em>, which did not review or approve this article.</em></p>
</div>
</div><div id="div3797" style='width:100%;float: left;' class='asset-map' contentUrl="/pagecontainer/3797/?mode=mobile&pskey=-8265873758891652015283451" cid="77" pcid="3797_3308" primary="false"  lpos="asset-map"></div><div id="div3803" style='width:100%;float: left;' class='asset-socialconversation' contentUrl="/pagecontainer/3803/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="3803_3313" primary="false"  lpos="asset-socialconversation"></div><div id="div3805" style='width:100%;float: left;' class='asset-factbox' contentUrl="/pagecontainer/3805/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="3805_3316" primary="false"  lpos="asset-factbox"></div><div id="div3806" style='width:100%;float: left;' class='asset-sidebar' contentUrl="/pagecontainer/3806/?mode=mobile&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="3806_3317" primary="false"  lpos="asset-sidebar"></div><div id="div3808" style='width:100%;float: left;' class='asset-authorinfo' contentUrl="/pagecontainer/3808/?mode=mobile&pskey=-8265873758891652015283451" cid="75" pcid="3808_3319" primary="false"  lpos="asset-authorinfo"></div><div id="div3817" style='width:100%;float: left;' class='asset-sharebuttons-bottom' contentUrl="/pagecontainer/3817/?mode=mobile&pskey=-8265873758891652015283451" cid="81" pcid="3817_3328" primary="false"  lpos="asset-sharebuttons-bottom"></div><div id="div14294" style='width:100%;float: left;' class='pyramid-cat-links' contentUrl="/pagecontainer/14294/?mode=mobile&pskey=-8265873758891652015283451" cid="233" pcid="14294_12935" primary="false"  lpos="pyramid-cat-links"></div><div id="div10805" style='width:100%;float: left;' class='poll' contentUrl="/pagecontainer/10805/?mode=mobile&pskey=-8265873758891652015283451" cid="141" pcid="10805_9926" primary="false"  lpos="poll"></div><div id="div3816" style='width:100%;float: left;' class='asset-comments nolazyload' contentUrl="/userpagecontainer/3816/?mode=mobile&pskey=-8265873758891652015283451" cid="76" pcid="3816_3327" primary="false"  lpos="asset-comments"></div><div id="div23572" style='width:100%;float: left;'  contentUrl="/pagecontainer/23572/?mode=mobile&pskey=-8265873758891652015283451" cid="278" pcid="23572_23550" primary="false" ></div><div id="div3820" style='width:100%;float: left;' class='newsletter-short1' contentUrl="/pagecontainer/3820/?mode=mobile&pskey=-8265873758891652015283451" cid="72" pcid="3820_3331" primary="false"  lpos="newsletter-short1"></div><div id="div3882" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/3882/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="3882_3393" primary="false"  lpos="nativead"></div><div id="div3822" style='width:100%;float: left;' class='topstories-slider' contentUrl="/pagecontainer/3822/?mode=mobile&pskey=-8265873758891652015283451" cid="141" pcid="3822_3332" primary="false"  lpos="topstories-slider"></div><div id="div3838" style='width:100%;float: left;' class='inyourcommunity-slider' contentUrl="/pagecontainer/3838/?mode=mobile&pskey=-8265873758891652015283451" cid="141" pcid="3838_3349" primary="false"  lpos="inyourcommunity-slider"></div><div id="div3883" style='width:100%;float: left;' class='bigboxad3 readonce' contentUrl="/pagecontainer/3883/?mode=mobile&pskey=-8265873758891652015283451" cid="269" pcid="3883_3394" primary="false"  lpos="bigboxad3"></div><div id="div3839" style='width:100%;float: left;' class='morenews-slider' contentUrl="/pagecontainer/3839/?mode=mobile&pskey=-8265873758891652015283451" cid="141" pcid="3839_3350" primary="false"  lpos="morenews-slider"></div><div id="div3840" style='width:100%;float: left;' class='morenews-matrix' contentUrl="/pagecontainer/3840/?mode=mobile&pskey=-8265873758891652015283451" cid="80" pcid="3840_3351" primary="false"  lpos="morenews-matrix"></div><div id="div3884" style='width:100%;max-width:300px;float: left;' class='originalp2w-bb' contentUrl="/pagecontainer/3884/?mode=mobile&pskey=-8265873758891652015283451" cid="51" pcid="3884_3395" primary="false"  lpos="originalp2w-bb"></div><div id="div3841" style='width:100%;float: left;' class='newsletter-short2' contentUrl="/pagecontainer/3841/?mode=mobile&pskey=-8265873758891652015283451" cid="72" pcid="3841_3352" primary="false"  lpos="newsletter-short2"></div><div id="div3425" style='width:100%;float: left;' class='footer' contentUrl="/pagecontainer/3425/?mode=mobile&pskey=-8265873758891652015283451" cid="74" pcid="3425_3033" primary="false"  lpos="footer"></div><div id='div3426' class='footer2' containergroup='true' cid='1' pcid=3426_3034 style='width:100%;float: left;' loaded='true' ><div id="div3427" style='width:100%;float: left;' class='commfooterlogo' contentUrl="/pagecontainer/3427/?mode=mobile&pskey=-8265873758891652015283451" cid="95" pcid="3427_3035" primary="false"  lpos="commfooterlogo"></div></div><div id="div3429" style='width:100%;float: left;' class='followus' contentUrl="/pagecontainer/3429/?mode=mobile&pskey=-8265873758891652015283451" cid="145" pcid="3429_3037" primary="false"  lpos="followus"></div><div id="div3430" style='width:100%;float: left;' class='corporatelinks' contentUrl="/pagecontainer/3430/?mode=mobile&pskey=-8265873758891652015283451" cid="52" pcid="3430_3038" primary="false"  lpos="corporatelinks"></div></div><div style="clear:both;" loaded="true"></div><div wrapper role="main" class="ContainerSetT hidden-m hidden-d"><div id='div4657'  containergroup='true' cid='1' pcid=4657_4226 style='width:100%;float: left;' loaded='true' ></div><div id='div4659' class='logobar' containergroup='true' cid='1' pcid=4659_4228 style='width:100%;float: left;' loaded='true' ><div id="div4660" style='width:30%;float: left;' class='weather' contentUrl="/pagecontainer/4660/?mode=tablet&pskey=-8265873758891652015283451" cid="93" pcid="4660_4229" primary="false"  lpos="weather"></div><div id="div4661" style='width:40%;float: left;' class='mainlogo' contentUrl="/pagecontainer/4661/?mode=tablet&pskey=-8265873758891652015283451" cid="95" pcid="4661_4230" primary="false"  lpos="mainlogo"></div><div id='div7487'  containergroup='true' cid='1' pcid=7487_6651 style='width:30%;float: left;' loaded='true' ><div id="div7488" style='width:100%;float: left;' class='usercontrols nolazyload' contentUrl="/userpagecontainer/7488/?mode=tablet&pskey=-8265873758891652015283451" cid="246" pcid="7488_6652" primary="false"  lpos="usercontrols"></div></div></div><div id="div4663" style='width:100%;float: left;' class='mainmenu panel-left' contentUrl="/pagecontainer/4663/?mode=tablet&pskey=-8265873758891652015283451" cid="82" pcid="4663_4232" primary="false"  lpos="mainmenu"></div><div id="div4654" style='width:100%;float: left;' class='breakingnews' contentUrl="/pagecontainer/4654/?mode=tablet&pskey=-8265873758891652015283451" cid="64" pcid="4654_4233" primary="false"  lpos="breakingnews"></div><div id="div4672" style='width:100%;float: left;' class='breadcrumbs' contentUrl="/pagecontainer/4672/?mode=tablet&pskey=-8265873758891652015283451" cid="101" pcid="4672_4234" primary="false"  lpos="breadcrumbs"></div><div id='div4670' class='left' containergroup='true' cid='1' pcid=4670_4237 style='width:70%;float: left;' loaded='true' ><div id="div24582" style='width:100%;float: left;' class='election-logo' contentUrl="/pagecontainer/24582/?mode=tablet&pskey=-8265873758891652015283451" cid="279" pcid="24582_24562" primary="true"  lpos="election-logo"></div><div id="div4655" style='width:100%;float: left;' class='asset-header' loaded="true"   lpos="asset-header"><div article class="article-header">

        <h1 class="ar-title">Tiny towns, big creative spirit:In Newfoundland&#8217;s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place</h1>
    
    
    <section>        
                <category>Community</category>
            <date>06:00 AM</date>
        <author>
            <span>by </span>
                Tim Johnson
            
            
        </author>
            <name>Toronto Star</name>
    </section>   
</div>
</div><div id="div9528" style='width:100%;float: left;' class='asset-sharebuttons-top' contentUrl="/pagecontainer/9528/?mode=tablet&pskey=-8265873758891652015283451" cid="81" pcid="9528_8635" primary="false"  lpos="asset-sharebuttons-top"></div><div id="div4675" style='width:100%;float: left;' class='asset-mediaplayer' contentUrl="/pagecontainer/4675/?mode=tablet&pskey=-8265873758891652015283451&acid=A10718037" cid="79" pcid="4675_4239" primary="false"  lpos="asset-mediaplayer"></div><div id="div4680" style='width:100%;float: left;' class='asset-body-part3' loaded="true"   lpos="asset-body-part3"><div article page text style="position:relative;">


    <p >Arriving in Bonavista, N.L., feels a little like reaching the end of the world, although for Italian explorer John Cabot, landing here meant finding a whole new one (at least, for him and his crew). </p>


    <p >Turning north off the Trans-Canada Highway, you proceed through dramatic landscapes, finally approaching a place where the land narrows to nothing, a village in the flats surrounded on three sides by water. It&#8217;s here &#8212; at the tip of the town&#8217;s namesake peninsula &#8212; that so many artists, makers and creators have come. Arriving in time to see a blazing sunset of orange and pink, I can sense the energy already. </p>


    <p class="thirdPrg">Jutting into the North Atlantic in northeastern Newfoundland, the Bonavista Peninsula is dotted with interesting towns. A real-life Never Never Land, it also serves as a stand-in for that fantasy island in Disney&#8217;s upcoming film &#8220;Peter Pan &amp; Wendy,&#8221; set to be released early next year. And it&#8217;s not a stretch at all, given its whimsy and beauty. It&#8217;s believed that when Cabot spotted these lands in 1497, he declared, &#8220;O buon vista!&#8221;</p>

<!-- Subscription Wall placeholder div-->
<div class="tablet-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="tablet-subscription-wall" >
</div>    
    <p >And this place remains, today, a happy sight. During my trip, I get outside frequently to explore its natural wonders, which are abundant along the entire length of the 85-kilometre peninsula. One day, I hike the Skerwink Trail, which loops along sheer vertiginous cliffs that plunge to waters so clear and blue, they look Caribbean. A little over five kilometres long, the well-marked path winds up wooden staircases to sweeping vistas of towering sea stacks and down to little lookouts with views of hidden coves. Afterwards, there&#8217;s the reward of a pint at the nearby <a href="https://www.portrextonbrewing.com/">Port Rexton Brewing Co.</a> </p>


    <p >My first thought upon approaching it: This shouldn&#8217;t be here. Port Rexton is a long way from anywhere and has fewer than 350 residents. But the brewery has a funky hipster vibe, with people mixing and mingling on a patio that spills out into circles of Muskoka chairs and picnic tables scattered around a fenced yard.</p>


    <p >I grab a Baycation Blonde, one of their signature brews, and chat with taproom manager Danielle Lethbridge, who explains that the main building was once a schoolhouse. They&#8217;re open all year long for locals and get lots of tourists coming off the Skerwink Trail in the warmer months. &#8220;They say, &#8216;What a cool spot, I never knew this existed!&#8217;&#8221; she tells me.</p>


    <p >Lethbridge grew up here and says it&#8217;s long been a creative place. &#8220;All up and down the peninsula, there&#8217;s always been an artists&#8217; community,&#8221; she observes. &#8220;People here are welcoming and open to new ideas.&#8221;</p>


    <p >Much of the local filming for &#8220;Peter Pan &amp; Wendy&#8221; took place around the picturesque community of Trinity. Home to 169 people (at last official count), it&#8217;s about halfway up the Bonavista Peninsula, and just around the corner from Port Rexton. Fishermen started dropping their nets in the village&#8217;s huge, three-armed protected harbour around 1500, and many of its buildings date back to the first half of the 1700s.</p>


    <p >After lunch at the <a href="https://www.trinityvacations.com/our-restaurant/">Twine Loft</a> (part of the historic Artisan Inn) and dessert at <a href="https://sweetrockicecream.ca/">Sweet Rock Ice Cream</a> (made right on-site), I follow my nose to the <a href="https://www.trinityhistoricalsociety.com/green_family_forge.html">Green Family Forge</a>, where smoke is billowing out the chimney. The sight may be a theatrical flourish common to pioneer villages, but the two fire-wielding men inside tell me this is a bona fide workshop. &#8220;We make about 70 different items,&#8221; explains blacksmith Wade Ivany. These range from coat racks to the crown for a cod-cooking contest &#8212; metal goods with real-world uses. </p>


    <p >His colleague, Devin Hookey, is just finishing off a blade. Blacksmiths have worked in Trinity since before the 1750s, and with the hot fire blazing, it feels like not much has changed. He adds that the craft is making a comeback, among amateurs with backyard forges and professionals alike. Hookey&#8217;s been doing it for a decade and fell in love the first time he tried it. &#8220;You take a piece of metal and twist it like a piece of butter. I was hooked,&#8221; he says. </p>
</div>
</div><div id='div4701' class='inline' containergroup='true' cid='1' pcid=4701_4241 style='width:100%;float: left;' loaded='true' ><div id="div4683" style='width:100%;float: left;' class='youmightbeinterested-matrix1' contentUrl="/pagecontainer/4683/?mode=tablet&pskey=-8265873758891652015283451" cid="80" pcid="4683_4243" primary="false"  lpos="youmightbeinterested-matrix1"></div></div><div id="div4681" style='width:100%;float: left;' class='asset-body-part4' loaded="true"   lpos="asset-body-part4"><div article page text style="position:relative;">


    <p >About 45 minutes to the north, Bonavista is the biggest of the peninsula&#8217;s tiny towns and undergoing its own renaissance. Once home to wealthy merchants and successful fishermen, the town, fringed by beaches and set on green coastal flats, previously rivalled the capital, St. John&#8217;s, in commerce and influence. You can drive right to land&#8217;s end, and tour the lighthouse and a little park surrounding a statue of John Cabot. The town of about 3,500 is also home to its own contemporary art event, the <a href="https://bonavistabiennale.com/">Bonavista Biennale</a>, with dozens of exhibitions every two years. </p>


    <p >Over the past decade or so, two sister companies &#8212; Bonavista Living and Bonavista Creative &#8212; have taken dozens of once-derelict heritage houses and businesses, restoring them to their former glory. For the latter, their focus has been to bring in as many artisans and makers as possible, as well as services needed in the community. The result: This very small place is extremely vibrant, filled with cool spots to check out. </p>


    <p class="thirdPrg">A good example is the <a href="https://newfoundlandsaltcompany.com/">Newfoundland Salt Company</a>. Owners Peter Burt and Robin Crane scoop their raw material from the sea off a little cove just across the way. Burt was once a celebrated chef, creating high-end dishes in kitchens from Australia to Spain. But feeling the tug of home, he came back to his native Newfoundland, initially serving as chef de cuisine at Raymonds, one of the finest restaurants in St. John&#8217;s. </p>

<!-- Subscription Wall placeholder div-->
<div class="tablet-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="tablet-subscription-wall" >
</div>    
    <p >The two make the salt themselves in their small shop, in a building that opened in 1895 as a dry goods store and operated during Prohibition as a speakeasy. Pulling on pairs of galoshes, they engage in the labour-intensive process of refining it down to a premium product &#8212; boiling it down, a gallon of water only yields a cup of salt, or less. </p>


    <p >While the small storefront sells some of their sea salt (available both straight up and flavoured with ingredients like seaweed, coffee or juniper smoke), most is shipped to dozens of high-end retailers and restaurants across Canada.</p>


    <p >Walk down the street in Bonavista, in either direction, and you&#8217;ll find more makers creating distinctive goods, all with a sense of place rooted in rural, coastal Newfoundland: an apothecary selling cosmetics made with iceberg water and ingredients foraged by the owners (<a href="https://eastcoastglow.ca/">East Coast Glow</a>), a gallery featuring wild island landscapes, painted in acrylic and oil (<a href="https://www.barbarahouston.ca/">BarbaraHouston ArtStudio</a>), and a kombucha brewer using local, wild-harvested plants (<a href="https://www.bonabooch.com/">Bonabooch</a>). </p>


    <p >At <a href="https://www.brimpottery.com/">Brim Pottery Studio + Boutique</a>, ceramic artist Wendy Shirran welcomes me into her bright space with a warm smile. She grew up here but lived much of her life in Halifax and St. John&#8217;s before recently returning home. &#8220;It was time,&#8221; she says. &#8220;The universe, it speaks loud and clear to me.&#8221;</p>


    <p >After showing me some of her work, Shirran talks a bit more about Bonavista, which she says is bursting with positive energy and talented creatives. &#8220;They&#8217;re interested in what I&#8217;m doing, and I&#8217;m interested in what they&#8217;re doing,&#8221; she says. &#8220;There&#8217;s just this spirit of lifting each other up.&#8221; </p>


    <p >Fortunately, I don&#8217;t have plans to leave for a few more days. And I&#8217;ll spend the rest of them exploring all the lovely things made in this beautiful town, and all down the peninsula. Many happy sights indeed. </p>


    <p ><em>Tim Johnson travelled as a guest of </em><a href="https://www.newfoundlandlabrador.com/">Newfoundland and Labrador Tourism</a><em>, which did not review or approve this article.</em></p>
</div>
</div><div id='div4700'  containergroup='true' cid='1' pcid=4700_4245 style='width:100%;float: left;' loaded='true' ><div id="div4684" style='width:60%;float: left;' class='asset-authorinfo' contentUrl="/pagecontainer/4684/?mode=tablet&pskey=-8265873758891652015283451" cid="75" pcid="4684_4246" primary="false"  lpos="asset-authorinfo"></div><div id="div4685" style='width:40%;float: left;' class='asset-sharebuttons-bottom' contentUrl="/pagecontainer/4685/?mode=tablet&pskey=-8265873758891652015283451" cid="81" pcid="4685_4247" primary="false"  lpos="asset-sharebuttons-bottom"></div><div id="div14293" style='width:100%;float: left;' class='pyramid-cat-links' contentUrl="/pagecontainer/14293/?mode=tablet&pskey=-8265873758891652015283451" cid="233" pcid="14293_12934" primary="false"  lpos="pyramid-cat-links"></div></div><div id="div4687" style='width:100%;float: left;' class='asset-factbox' contentUrl="/pagecontainer/4687/?mode=tablet&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="4687_4251" primary="false"  lpos="asset-factbox"></div><div id="div4686" style='width:100%;float: left;' class='asset-socialconversation' contentUrl="/pagecontainer/4686/?mode=tablet&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="4686_4252" primary="false"  lpos="asset-socialconversation"></div><div id="div4703" style='width:100%;float: left;' class='asset-staticextra' contentUrl="/pagecontainer/4703/?mode=tablet&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="4703_4253" primary="false"  lpos="asset-staticextra"></div><div id='div4704'  containergroup='true' cid='1' pcid=4704_4248 style='width:100%;float: left;' loaded='true' ><div id="div4706" style='width:100%;float: left;' class='youmightbeinterested-matrix2' contentUrl="/pagecontainer/4706/?mode=tablet&pskey=-8265873758891652015283451" cid="80" pcid="4706_4250" primary="false"  lpos="youmightbeinterested-matrix2"></div></div><div id="div4677" style='width:100%;float: left;' class='asset-comments nolazyload' contentUrl="/userpagecontainer/4677/?mode=tablet&pskey=-8265873758891652015283451" cid="76" pcid="4677_4254" primary="false"  lpos="asset-comments"></div><div id="div4678" style='width:100%;float: left;' class='newsletter-short1' contentUrl="/pagecontainer/4678/?mode=tablet&pskey=-8265873758891652015283451" cid="72" pcid="4678_4255" primary="false"  lpos="newsletter-short1"></div></div><div id='div4671' class='right' containergroup='true' cid='1' pcid=4671_4256 style='width:30%;max-width:300px;float: left;' loaded='true' ><div id="div4676" style='width:100%;float: left;' class='bigboxad1 readonce' contentUrl="/pagecontainer/4676/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="4676_4257" primary="false"  lpos="bigboxad1"></div><div id="div4689" style='width:100%;float: left;' class='asset-map' contentUrl="/pagecontainer/4689/?mode=tablet&pskey=-8265873758891652015283451" cid="77" pcid="4689_4258" primary="false"  lpos="asset-map"></div><div id="div4688" style='width:100%;float: left;' class='asset-sidebar' contentUrl="/pagecontainer/4688/?mode=tablet&pskey=-8265873758891652015283451&acid=A10718037" cid="104" pcid="4688_4259" primary="false"  lpos="asset-sidebar"></div><div id="div4697" style='width:100%;float: left;visibility: hidden;' class='topstories-matrix' loaded="true" containergroup='true' class='topstories-matrix' lpos="topstories-matrix">    <header header role="none">    
            <h2>
                        Top Stories
            </h2>
    </header>

    <space></space> 




  

  






<div id="div4698" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/4698/?mode=tablet&pskey=-8265873758891652015283451" cid="80" pcid="4698_4261" primary="false" ></div><div id="div4699" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/4699/?mode=tablet&pskey=-8265873758891652015283451" cid="80" pcid="4699_4262" primary="false" ></div></div><div id="div4682" style='width:100%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/4682/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="4682_4242" primary="false"  lpos="bigboxad2"></div><div id="div4705" style='width:100%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/4705/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="4705_4249" primary="false"  lpos="bigboxad2"></div><div id="div11065" style='width:100%;float: left;' class='poll' contentUrl="/pagecontainer/11065/?mode=tablet&pskey=-8265873758891652015283451" cid="63" pcid="11065_10186" primary="false"  lpos="poll"></div></div><div id="div4707" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/4707/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="4707_4264" primary="false"  lpos="nativead"></div><div id="div4690" style='width:100%;float: left;' class='latestnews-matrix' contentUrl="/pagecontainer/4690/?mode=tablet&pskey=-8265873758891652015283451" cid="80" pcid="4690_4263" primary="false"  lpos="latestnews-matrix"></div><div id="div4691" style='width:100%;float: left;' class='leaderboardad2 readonce' contentUrl="/pagecontainer/4691/?mode=tablet&pskey=-8265873758891652015283451" cid="269" pcid="4691_4265" primary="false"  lpos="leaderboardad2"></div><div id="div4693" style='width:100%;float: left;' class='eventsinthearea-matrix right' contentUrl="/pagecontainer/4693/?mode=tablet&pskey=-8265873758891652015283451" cid="80" pcid="4693_4268" primary="false"  lpos="eventsinthearea-matrix"></div><div id="div4694" style='width:100%;float: left;' class='otherinterests-quicklinks' contentUrl="/pagecontainer/4694/?mode=tablet&pskey=-8265873758891652015283451" cid="102" pcid="4694_4269" primary="false"  lpos="otherinterests-quicklinks"></div><div id="div4656" style='width:100%;float: left;' class='originalp2w-lb' contentUrl="/pagecontainer/4656/?mode=tablet&pskey=-8265873758891652015283451" cid="51" pcid="4656_4272" primary="false"  lpos="originalp2w-lb"></div><div id="div4679" style='width:100%;float: left;' class='feedback' contentUrl="/pagecontainer/4679/?mode=tablet&pskey=-8265873758891652015283451" cid="225" pcid="4679_4273" primary="false"  lpos="feedback"></div><div id="div4664" style='width:100%;float: left;' class='footer' contentUrl="/pagecontainer/4664/?mode=tablet&pskey=-8265873758891652015283451" cid="74" pcid="4664_4274" primary="false"  lpos="footer"></div><div id='div4665' class='footerbar' containergroup='true' cid='1' pcid=4665_4275 style='width:100%;float: left;' loaded='true' ><div id="div4666" style='width:50%;float: left;' class='commfooterlogo' contentUrl="/pagecontainer/4666/?mode=tablet&pskey=-8265873758891652015283451" cid="95" pcid="4666_4276" primary="false"  lpos="commfooterlogo"></div><div id="div4667" style='width:50%;float: left;' class='followus' contentUrl="/pagecontainer/4667/?mode=tablet&pskey=-8265873758891652015283451" cid="145" pcid="4667_4277" primary="false"  lpos="followus"></div></div><div id="div4669" style='width:100%;float: left;' class='corporatelinks' contentUrl="/pagecontainer/4669/?mode=tablet&pskey=-8265873758891652015283451" cid="52" pcid="4669_4279" primary="false"  lpos="corporatelinks"></div></div><div style="clear:both;" loaded="true"></div><div wrapper role="main" class="ContainerSetD hidden-m hidden-t"><div id='div1616'  containergroup='true' cid='1' pcid=1616_1376 style='width:100%;float: left;' loaded='true' ></div><div id='div1619' class='logobar' containergroup='true' cid='1' pcid=1619_1379 style='width:100%;float: left;' loaded='true' ><div id="div1620" style='width:25%;float: left;' class='weather' contentUrl="/pagecontainer/1620/?mode=desktop&pskey=-8265873758891652015283451" cid="93" pcid="1620_1380" primary="false"  lpos="weather"></div><div id="div1621" style='width:50%;float: left;' class='mainlogo' contentUrl="/pagecontainer/1621/?mode=desktop&pskey=-8265873758891652015283451" cid="95" pcid="1621_1381" primary="false"  lpos="mainlogo"></div><div id='div7489'  containergroup='true' cid='1' pcid=7489_6653 style='width:25%;float: left;' loaded='true' ><div id="div7490" style='width:100%;float: left;' class='usercontrols nolazyload' contentUrl="/userpagecontainer/7490/?mode=desktop&pskey=-8265873758891652015283451" cid="246" pcid="7490_6654" primary="false"  lpos="usercontrols"></div></div></div><div id="div1623" style='width:100%;float: left;' class='mainmenu panel-left' contentUrl="/pagecontainer/1623/?mode=desktop&pskey=-8265873758891652015283451" cid="82" pcid="1623_1383" primary="false"  lpos="mainmenu"></div><div id="div1146" style='width:100%;float: left;' class='breakingnews' contentUrl="/pagecontainer/1146/?mode=desktop&pskey=-8265873758891652015283451" cid="64" pcid="1146_900" primary="false"  lpos="breakingnews"></div><div id="div1700" style='width:100%;float: left;' class='breadcrumbs' contentUrl="/pagecontainer/1700/?mode=desktop&pskey=-8265873758891652015283451" cid="101" pcid="1700_1460" primary="false"  lpos="breadcrumbs"></div><div id='div1698' class='left' containergroup='true' cid='1' pcid=1698_1458 style='width:70%;float: left;' loaded='true' ><div id="div24583" style='width:100%;float: left;' class='election-logo' contentUrl="/pagecontainer/24583/?mode=desktop&pskey=-8265873758891652015283451" cid="279" pcid="24583_24563" primary="true"  lpos="election-logo"></div><div id="div1195" style='width:100%;float: left;' class='asset-header' loaded="true"   lpos="asset-header"><div article class="article-header">

        <h1 class="ar-title">Tiny towns, big creative spirit:In Newfoundland&#8217;s Bonavista Peninsula, I find makers dreaming up pieces with a sense of place</h1>
    
    
    <section>        
                <category>Community</category>
            <date>06:00 AM</date>
        <author>
            <span>by </span>
                Tim Johnson
            
            
        </author>
            <name>Toronto Star</name>
    </section>   
</div>
</div><div id="div1702" style='width:100%;float: left;' class='asset-sharebuttons-top' contentUrl="/pagecontainer/1702/?mode=desktop&pskey=-8265873758891652015283451" cid="81" pcid="1702_1462" primary="false"  lpos="asset-sharebuttons-top"></div><div id="div1703" style='width:100%;float: left;' class='asset-mediaplayer' contentUrl="/pagecontainer/1703/?mode=desktop&pskey=-8265873758891652015283451&acid=A10718037" cid="79" pcid="1703_1463" primary="false"  lpos="asset-mediaplayer"></div><div id="div1785" style='width:100%;float: left;' class='asset-body-part1' loaded="true"   lpos="asset-body-part1"><div article page text style="position:relative;">


    <p >Arriving in Bonavista, N.L., feels a little like reaching the end of the world, although for Italian explorer John Cabot, landing here meant finding a whole new one (at least, for him and his crew). </p>


    <p >Turning north off the Trans-Canada Highway, you proceed through dramatic landscapes, finally approaching a place where the land narrows to nothing, a village in the flats surrounded on three sides by water. It&#8217;s here &#8212; at the tip of the town&#8217;s namesake peninsula &#8212; that so many artists, makers and creators have come. Arriving in time to see a blazing sunset of orange and pink, I can sense the energy already. </p>


    <p class="thirdPrg">Jutting into the North Atlantic in northeastern Newfoundland, the Bonavista Peninsula is dotted with interesting towns. A real-life Never Never Land, it also serves as a stand-in for that fantasy island in Disney&#8217;s upcoming film &#8220;Peter Pan &amp; Wendy,&#8221; set to be released early next year. And it&#8217;s not a stretch at all, given its whimsy and beauty. It&#8217;s believed that when Cabot spotted these lands in 1497, he declared, &#8220;O buon vista!&#8221;</p>

<!-- Subscription Wall placeholder div-->
<div class="desktop-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="desktop-subscription-wall" >
</div>    
    <p >And this place remains, today, a happy sight. During my trip, I get outside frequently to explore its natural wonders, which are abundant along the entire length of the 85-kilometre peninsula. One day, I hike the Skerwink Trail, which loops along sheer vertiginous cliffs that plunge to waters so clear and blue, they look Caribbean. A little over five kilometres long, the well-marked path winds up wooden staircases to sweeping vistas of towering sea stacks and down to little lookouts with views of hidden coves. Afterwards, there&#8217;s the reward of a pint at the nearby <a href="https://www.portrextonbrewing.com/">Port Rexton Brewing Co.</a> </p>


    <p >My first thought upon approaching it: This shouldn&#8217;t be here. Port Rexton is a long way from anywhere and has fewer than 350 residents. But the brewery has a funky hipster vibe, with people mixing and mingling on a patio that spills out into circles of Muskoka chairs and picnic tables scattered around a fenced yard.</p>


    <p >I grab a Baycation Blonde, one of their signature brews, and chat with taproom manager Danielle Lethbridge, who explains that the main building was once a schoolhouse. They&#8217;re open all year long for locals and get lots of tourists coming off the Skerwink Trail in the warmer months. &#8220;They say, &#8216;What a cool spot, I never knew this existed!&#8217;&#8221; she tells me.</p>


    <p >Lethbridge grew up here and says it&#8217;s long been a creative place. &#8220;All up and down the peninsula, there&#8217;s always been an artists&#8217; community,&#8221; she observes. &#8220;People here are welcoming and open to new ideas.&#8221;</p>


    <p >Much of the local filming for &#8220;Peter Pan &amp; Wendy&#8221; took place around the picturesque community of Trinity. Home to 169 people (at last official count), it&#8217;s about halfway up the Bonavista Peninsula, and just around the corner from Port Rexton. Fishermen started dropping their nets in the village&#8217;s huge, three-armed protected harbour around 1500, and many of its buildings date back to the first half of the 1700s.</p>


    <p >After lunch at the <a href="https://www.trinityvacations.com/our-restaurant/">Twine Loft</a> (part of the historic Artisan Inn) and dessert at <a href="https://sweetrockicecream.ca/">Sweet Rock Ice Cream</a> (made right on-site), I follow my nose to the <a href="https://www.trinityhistoricalsociety.com/green_family_forge.html">Green Family Forge</a>, where smoke is billowing out the chimney. The sight may be a theatrical flourish common to pioneer villages, but the two fire-wielding men inside tell me this is a bona fide workshop. &#8220;We make about 70 different items,&#8221; explains blacksmith Wade Ivany. These range from coat racks to the crown for a cod-cooking contest &#8212; metal goods with real-world uses. </p>


    <p >His colleague, Devin Hookey, is just finishing off a blade. Blacksmiths have worked in Trinity since before the 1750s, and with the hot fire blazing, it feels like not much has changed. He adds that the craft is making a comeback, among amateurs with backyard forges and professionals alike. Hookey&#8217;s been doing it for a decade and fell in love the first time he tried it. &#8220;You take a piece of metal and twist it like a piece of butter. I was hooked,&#8221; he says. </p>
</div>
</div><div id='div2831'  containergroup='true' cid='1' pcid=2831_2434 style='width:100%;float: left;' loaded='true' ><div id="div1788" style='width:40%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/1788/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="1788_1549" primary="false"  lpos="bigboxad2"></div><div id="div1789" style='width:60%;float: left;' class='youmightbeinterested-matrix1' contentUrl="/pagecontainer/1789/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1789_1550" primary="false"  lpos="youmightbeinterested-matrix1"></div></div><div id="div1786" style='width:100%;float: left;' class='asset-body-part2' loaded="true"   lpos="asset-body-part2"><div article page text style="position:relative;">


    <p >About 45 minutes to the north, Bonavista is the biggest of the peninsula&#8217;s tiny towns and undergoing its own renaissance. Once home to wealthy merchants and successful fishermen, the town, fringed by beaches and set on green coastal flats, previously rivalled the capital, St. John&#8217;s, in commerce and influence. You can drive right to land&#8217;s end, and tour the lighthouse and a little park surrounding a statue of John Cabot. The town of about 3,500 is also home to its own contemporary art event, the <a href="https://bonavistabiennale.com/">Bonavista Biennale</a>, with dozens of exhibitions every two years. </p>


    <p >Over the past decade or so, two sister companies &#8212; Bonavista Living and Bonavista Creative &#8212; have taken dozens of once-derelict heritage houses and businesses, restoring them to their former glory. For the latter, their focus has been to bring in as many artisans and makers as possible, as well as services needed in the community. The result: This very small place is extremely vibrant, filled with cool spots to check out. </p>


    <p class="thirdPrg">A good example is the <a href="https://newfoundlandsaltcompany.com/">Newfoundland Salt Company</a>. Owners Peter Burt and Robin Crane scoop their raw material from the sea off a little cove just across the way. Burt was once a celebrated chef, creating high-end dishes in kitchens from Australia to Spain. But feeling the tug of home, he came back to his native Newfoundland, initially serving as chef de cuisine at Raymonds, one of the finest restaurants in St. John&#8217;s. </p>

<!-- Subscription Wall placeholder div-->
<div class="desktop-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="desktop-subscription-wall" >
</div>    
    <p >The two make the salt themselves in their small shop, in a building that opened in 1895 as a dry goods store and operated during Prohibition as a speakeasy. Pulling on pairs of galoshes, they engage in the labour-intensive process of refining it down to a premium product &#8212; boiling it down, a gallon of water only yields a cup of salt, or less. </p>


    <p >While the small storefront sells some of their sea salt (available both straight up and flavoured with ingredients like seaweed, coffee or juniper smoke), most is shipped to dozens of high-end retailers and restaurants across Canada.</p>


    <p >Walk down the street in Bonavista, in either direction, and you&#8217;ll find more makers creating distinctive goods, all with a sense of place rooted in rural, coastal Newfoundland: an apothecary selling cosmetics made with iceberg water and ingredients foraged by the owners (<a href="https://eastcoastglow.ca/">East Coast Glow</a>), a gallery featuring wild island landscapes, painted in acrylic and oil (<a href="https://www.barbarahouston.ca/">BarbaraHouston ArtStudio</a>), and a kombucha brewer using local, wild-harvested plants (<a href="https://www.bonabooch.com/">Bonabooch</a>). </p>


    <p >At <a href="https://www.brimpottery.com/">Brim Pottery Studio + Boutique</a>, ceramic artist Wendy Shirran welcomes me into her bright space with a warm smile. She grew up here but lived much of her life in Halifax and St. John&#8217;s before recently returning home. &#8220;It was time,&#8221; she says. &#8220;The universe, it speaks loud and clear to me.&#8221;</p>


    <p >After showing me some of her work, Shirran talks a bit more about Bonavista, which she says is bursting with positive energy and talented creatives. &#8220;They&#8217;re interested in what I&#8217;m doing, and I&#8217;m interested in what they&#8217;re doing,&#8221; she says. &#8220;There&#8217;s just this spirit of lifting each other up.&#8221; </p>


    <p >Fortunately, I don&#8217;t have plans to leave for a few more days. And I&#8217;ll spend the rest of them exploring all the lovely things made in this beautiful town, and all down the peninsula. Many happy sights indeed. </p>


    <p ><em>Tim Johnson travelled as a guest of </em><a href="https://www.newfoundlandlabrador.com/">Newfoundland and Labrador Tourism</a><em>, which did not review or approve this article.</em></p>
</div>
</div><div id='div2828'  containergroup='true' cid='1' pcid=2828_2431 style='width:100%;float: left;' loaded='true' ><div id="div1790" style='width:60%;float: left;' class='asset-authorinfo' contentUrl="/pagecontainer/1790/?mode=desktop&pskey=-8265873758891652015283451" cid="75" pcid="1790_1551" primary="false"  lpos="asset-authorinfo"></div><div id="div1791" style='width:40%;float: left;' class='asset-sharebuttons-bottom' contentUrl="/pagecontainer/1791/?mode=desktop&pskey=-8265873758891652015283451" cid="81" pcid="1791_1552" primary="false"  lpos="asset-sharebuttons-bottom"></div><div id="div14292" style='width:100%;float: left;' class='pyramid-cat-links' contentUrl="/pagecontainer/14292/?mode=desktop&pskey=-8265873758891652015283451" cid="233" pcid="14292_12933" primary="false"  lpos="pyramid-cat-links"></div></div><div id="div1794" style='width:100%;float: left;' class='asset-factbox' contentUrl="/pagecontainer/1794/?mode=desktop&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="1794_1556" primary="false"  lpos="asset-factbox"></div><div id="div1792" style='width:100%;float: left;' class='asset-socialconversation' contentUrl="/pagecontainer/1792/?mode=desktop&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="1792_1554" primary="false"  lpos="asset-socialconversation"></div><div id="div3394" style='width:100%;float: left;' class='asset-staticextra' contentUrl="/pagecontainer/3394/?mode=desktop&pskey=-8265873758891652015283451&acid=A10718037" cid="146" pcid="3394_3002" primary="false"  lpos="asset-staticextra"></div><div id='div3927'  containergroup='true' cid='1' pcid=3927_3438 style='width:100%;float: left;' loaded='true' ><div id="div3928" style='width:40%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/3928/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="3928_3439" primary="false"  lpos="bigboxad2"></div><div id="div3929" style='width:60%;float: left;' class='youmightbeinterested-matrix2 calcWidth' contentUrl="/pagecontainer/3929/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="3929_3440" primary="false"  lpos="youmightbeinterested-matrix2"></div></div><div id="div1711" style='width:100%;float: left;' class='asset-comments nolazyload' contentUrl="/userpagecontainer/1711/?mode=desktop&pskey=-8265873758891652015283451" cid="76" pcid="1711_1471" primary="false"  lpos="asset-comments"></div><div id="div1713" style='width:100%;float: left;' class='newsletter-long1' contentUrl="/pagecontainer/1713/?mode=desktop&pskey=-8265873758891652015283451" cid="72" pcid="1713_1472" primary="false"  lpos="newsletter-long1"></div></div><div id='div1699' class='right' containergroup='true' cid='1' pcid=1699_1459 style='width:30%;max-width:300px;float: left;' loaded='true' ><div id="div1704" style='width:100%;float: left;' class='bigboxad1 readonce' contentUrl="/pagecontainer/1704/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="1704_1464" primary="false"  lpos="bigboxad1"></div><div id="div1796" style='width:100%;float: left;' class='asset-map' contentUrl="/pagecontainer/1796/?mode=desktop&pskey=-8265873758891652015283451" cid="77" pcid="1796_1558" primary="false"  lpos="asset-map"></div><div id="div1795" style='width:100%;float: left;' class='asset-sidebar' contentUrl="/pagecontainer/1795/?mode=desktop&pskey=-8265873758891652015283451&acid=A10718037" cid="104" pcid="1795_1557" primary="false"  lpos="asset-sidebar"></div><div id="div1805" style='width:100%;float: left;visibility: hidden;' class='topstories-matrix' loaded="true" containergroup='true' class='topstories-matrix' lpos="topstories-matrix">    <header header role="none">    
            <h2>
                        Top Stories
            </h2>
    </header>

    <space></space> 




  

  






<div id="div1806" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/1806/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1806_1568" primary="false" ></div><div id="div1807" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/1807/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1807_1569" primary="false" ></div><div id="div11067" style='width:100%;float: left;' class='poll' contentUrl="/pagecontainer/11067/?mode=desktop&pskey=-8265873758891652015283451" cid="63" pcid="11067_10188" primary="false"  lpos="poll"></div></div></div><div id="div4501" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/4501/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="4501_4074" primary="false"  lpos="nativead"></div><div id="div1798" style='width:100%;float: left;' class='latestnews-matrix' contentUrl="/pagecontainer/1798/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1798_1560" primary="false"  lpos="latestnews-matrix"></div><div id="div1799" style='width:100%;float: left;' class='leaderboardad2 readonce' contentUrl="/pagecontainer/1799/?mode=desktop&pskey=-8265873758891652015283451" cid="269" pcid="1799_1561" primary="false"  lpos="leaderboardad2"></div><div id='div2836'  containergroup='true' cid='1' pcid=2836_2439 style='width:100%;float: left;' loaded='true' ><div id="div1800" style='width:50%;float: left;' class='inyourcommunity-matrix left' contentUrl="/pagecontainer/1800/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1800_1562" primary="false"  lpos="inyourcommunity-matrix"></div><div id="div1801" style='width:50%;float: left;' class='eventsinthearea-matrix right' contentUrl="/pagecontainer/1801/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1801_1563" primary="false"  lpos="eventsinthearea-matrix"></div></div><div id="div1802" style='width:100%;float: left;visibility: hidden;' class='morenews-matrix' loaded="true" containergroup='true' class='morenews-matrix' lpos="morenews-matrix">    <header header role="none">    
            <h2>
                        More News
            </h2>
            <a href="/flamborough-on-news/" title="More News" 
                target="_self" class="more">
                <svg version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 47 47" style="width: 20px; height: 18px;" xml:space="preserve">
                    <style type="text/css">
                        .st0 {
                            fill: #1B8644;
                        }
                    </style>
                    <g>
                        <g>
                            <path class="st0" d="M28.3,13.9c-0.3-0.4-0.9-0.4-1.3,0c-0.3,0.3-0.3,0.9,0,1.3l6.5,6.5H12c-0.5,0-0.9,0.4-0.9,0.9    c0,0.5,0.4,0.9,0.9,0.9h21.5L27,30c-0.3,0.4-0.3,0.9,0,1.3c0.4,0.4,0.9,0.4,1.3,0l8-8c0.4-0.3,0.4-0.9,0-1.3L28.3,13.9z M23.5,0    C10.5,0,0,10.5,0,23.5C0,36.4,10.5,47,23.5,47S47,36.4,47,23.5C47,10.5,36.4,0,23.5,0z M23.5,45C11.6,45,2,35.4,2,23.5    C2,11.6,11.6,2,23.5,2C35.4,2,45,11.6,45,23.5C45,35.4,35.4,45,23.5,45z" />
	                    </g>
                    </g>
                </svg>
                More News
            </a>
    </header>

    <space></space> 




  

  






<div id="div1803" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/1803/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1803_1565" primary="false" ></div><div id="div1804" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/1804/?mode=desktop&pskey=-8265873758891652015283451" cid="80" pcid="1804_1566" primary="false" ></div></div><div id="div1435" style='width:100%;float: left;' class='originalp2w-lb' contentUrl="/pagecontainer/1435/?mode=desktop&pskey=-8265873758891652015283451" cid="51" pcid="1435_860" primary="false"  lpos="originalp2w-lb"></div><div id="div1714" style='width:100%;float: left;' class='newsletter-long2' contentUrl="/pagecontainer/1714/?mode=desktop&pskey=-8265873758891652015283451" cid="72" pcid="1714_1473" primary="false"  lpos="newsletter-long2"></div><div id="div1624" style='width:100%;float: left;' class='footer' contentUrl="/pagecontainer/1624/?mode=desktop&pskey=-8265873758891652015283451" cid="74" pcid="1624_1384" primary="false"  lpos="footer"></div><div id='div1625' class='footerbar' containergroup='true' cid='1' pcid=1625_1385 style='width:100%;float: left;' loaded='true' ><div id="div1626" style='width:50%;float: left;' class='commfooterlogo' contentUrl="/pagecontainer/1626/?mode=desktop&pskey=-8265873758891652015283451" cid="95" pcid="1626_1386" primary="false"  lpos="commfooterlogo"></div><div id="div1627" style='width:50%;float: left;' class='followus' contentUrl="/pagecontainer/1627/?mode=desktop&pskey=-8265873758891652015283451" cid="145" pcid="1627_1387" primary="false"  lpos="followus"></div></div><div id="div1629" style='width:100%;float: left;' class='corporatelinks' contentUrl="/pagecontainer/1629/?mode=desktop&pskey=-8265873758891652015283451" cid="52" pcid="1629_1389" primary="false"  lpos="corporatelinks"></div></div><div style="clear:both;" loaded="true"></div><div id="MPPsubscription"></div><!-- Begin comScore Tag -->
<script>

var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "3005674" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005674&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
    (function l(d) {
        try{
            var site = '6314',
            s, er = d.createElement('script');
            er.type = 'text/javascript';
            er.async = true;
            er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
            s = d.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(er, s);
    }catch(e){}
}(document));

</script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="flamboroughreview.com"></span>
</div>

<script>
    (function (s, p, d) {
        var h = d.location.protocol, i = p + "-" + s,
        e = d.getElementById(i), r = d.getElementById(p + "-root"),
        u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
        : "static." + p + ".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h + "//" + u + "/p.js"; r.appendChild(e);
    })("script", "parsely", document);

    if (!window.PARSELY) {
        window.PARSELY = {
            autotrack: false,
            video: {
                autotrack: false
            },
            onload: function () {
                var uuid = User.GetUuid();
                if (uuid) {
                    PARSELY.updateDefaults({
                        data: {
                            janrain_uuid: uuid,
                            _y: window.scrollY
                        }
                    });
                }

                trackPageView(0);
            }
        };
    }

    window.PARSELY._MetrolandExtension = {};
    window.PARSELY._MetrolandExtension.track = function () {
        window.PARSELY.beacon.trackPageView({
            url: window.location.href,
            urlref: document.referrer,
            data: {
                _y: window.scrollY
            },
            js: 1
        });
    }

    function trackPageView(retryCount) {
        if (window.PARSELY) {
            if (window.PARSELY.beacon) {
                window.PARSELY._MetrolandExtension.track();
            } else {
                window.PARSELY.onload = function() {
                    window.PARSELY._MetrolandExtension.track();
                };
            }
        } else if (retryCount < 20) {
            setTimeout(function () {
                trackPageView(++retryCount);
            }, 500);
        }
    }
</script>
<!-- END Parse.ly Include: Standard -->
<div id='divOmniture'></div><script type="text/javascript">webConfig = {"MppMeteringEndpoint":"https://emeter-nam.mppapi.io/probes/JSONP","MulesoftEndpoint":"https://process-project-dcp.cloudhub.io/api/linkJanrainAccounttoMPP","MppToken":"A3E8650F772B49B69E044DAC39BE3AD3","MppSubscriptionSessionUrl":"https://us1-api.mppglobal.com/rest/api/","MppSubscriptionSystemUrl":"https://subscribe.thestar.com/torstar/apps/","UserPublicationUrl":"https://api.thestar.com/subscriptions/packages/publications","SubscriptionApiKey":"b07LQ46EyU42X8fc14kd08w8gAyfSf337nbF5L8b","GetSubscriptionUrl":"https://api.zuza.com/mpp/{{SS_domainName}}/GetSubscription","MppSessionChecking":"true","reCaptchaSiteKey":"6LeOR9gUAAAAABpzn4PvNqMpGz7ZxkdJXx7vdFjI","EnableRegistrationOverlay":"true","ShowV3Header":"true","ShowV3TopHatRow":"true","ShowV3LogoRow":"true","ShowV3NeckTieRow":"true","ShowV3SlmRow":"true","ServiceSubUrl":"https://api.thestar.com/subscriptions/","regRealm":"star_3rdparty","regListId":"502"};</script><script src="/ContentsV3/Scripts/user.js?v=20220705"></script><script src="/ContentsV3/Scripts/browserStorage.js?v=20220705"></script><script src="/ContainersV3/Common/Subscribe/js/subscriptionPackages.js?v=20220705"></script><script src="/ContainersV3/Common/Subscribe/js/subscriptionPackage.js?v=20220705"></script><link rel="stylesheet" href="/ContainersV3/Common/Subscribe/css/subscription-header-mobile.css" /><script>var arGlobals = {};arGlobals.EnableSubscriptionWall='false';arGlobals.EnableWebsiteSubscriptionOverlay='false';arGlobals.isDailies='False';User.SetDomain('FlamboroughReview.com');User.SetSiteAlias('Flamborough');User.SetSkipPilotZone('false');User.SetEntitlementIds('','');User.SetDomainSubscriptionGroup('');</script><script> 'use strict';var gs_channels='DEFAULT';
                        !function(){var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement('script');
                        o.async=!0,o.onload=function()
                        {
                        googletag.cmd.push(function()		{
                            googletag.pubads().setTargeting('gs_channels',gs_channels)
                        })
                        },o.src='//torstar.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(n),document.head.appendChild(o)}();var a='0';</script>
                <script>
                !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,
                n.config.environment=n.config.environment||'production';
                for(var o=['addon','identify','track','trigger','query','segment','segments','ready','on','once','user','consent'],
                r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);
                n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,'025ad678-bf0a-4fe2-b383-8487592159bc',{});
                window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],
                window.googletag.cmd.push(function(){
                if(0===window.googletag.pubads().getTargeting('permutive').length){var g=window.localStorage.getItem('_pdfps');
                window.googletag.pubads().setTargeting('permutive',g?JSON.parse(g):[])}});
                </script>
                <script async src='https://be54a597-6b6d-4e2d-9d31-642310a8db25.edge.permutive.app/be54a597-6b6d-4e2d-9d31-642310a8db25-web.js'></script><script src="/ContentsV3/Scripts/permutive-client.js?v=20220705"></script>
                <script>
                    sendPageData('FlamboroughReview.com', 13, 
                    {
                        primaryRootCategoryAlias: "community",
                        primaryCategoryAlias: "travel",
                        author1Name: "Tim Johnson",
                        author2Name: "",
                        publishFromDate: "9/23/2022 6:00:00 AM",
                        lastUpdateDate: "9/23/2022 6:21:13 AM",
                        keywords: "subcategory:community|travel,category:community,news_source:the star,primary_publication:metrolandmedia,video:no,images:1",
                        numberOfParagraphs: 20
                    });
                </script><script src="/Contents/Scripts/mpp.js?v=20220705"></script><link rel="stylesheet" href="/ContainersV3/Common/Revenue/RegisterWall.css" /><script type="text/javascript">ar_mpp.init(["False","False","False","True","False"]);ar_mpp.run();</script><script src="/Contents/Scripts/overlay.js?v=20220705"></script><link rel="stylesheet" href="/Contents/OverlayTemplates/RegistrationOverlay/registrationOverlay.css?v=20220705" /><div id='arOverlayContainer'></div></body></html>