<!--/news-story/9989902-newfoundland-reports-no-new-cases-of-covid-19-for-ninth-consecutive-day-new-brunswick-says-it-has-no-active-cases-ontario-has-another-383-cases-and-27-more-deaths-since-friday-german-soccer-resumes/--><!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-CA" xml:lang="en-CA" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><head><meta charset="utf-8"><meta http-equiv="content-language" content="en-CA"><meta http-equiv="X-UA-Compatible" content="IE=Edge"><meta property="fb:pages" content="252699388199153" /><meta name="robots" content="index, follow" /><!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window, document, 'script', 'dataLayer', 'GTM-W6SPXL');</script>
<!-- End Google Tag Manager -->
<title>Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes | FlamboroughReview.com</title><meta name="description" content="The latest novel coronavirus news from Canada and around the world Friday (this file will be updated throughout the day). Web links to longer stories if available." /><link rel="canonical" href="https://www.ourwindsor.ca/news-story/9989902-newfoundland-reports-no-new-cases-of-covid-19-for-ninth-consecutive-day-new-brunswick-says-it-has-no-active-cases-ontario-has-another-383-cases-and-27-more-deaths-since-friday-german-soccer-resumes/" /><meta property="og:title" content="Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes" />
<meta property="og:url" content="https://www.flamboroughreview.com/news-story/9989902-newfoundland-reports-no-new-cases-of-covid-19-for-ninth-consecutive-day-new-brunswick-says-it-has-no-active-cases-ontario-has-another-383-cases-and-27-more-deaths-since-friday-german-soccer-resumes/" />
<meta property="og:description" content="The latest novel coronavirus news from Canada and around the world Friday (this file will be updated throughout the day). Web links to longer stories if available." />
<meta property="og:type" content="Article" />
<meta property="og:site_name" content ="FlamboroughReview.com" /><meta property="og:image" content="https://dynamicmedia.zuza.com/zz/m/original_/c/4/c4285fe2-efd7-48df-9a1f-ba829df29927/Thestar_8c83a903_7146_4ba7_b5f9_0c3fbb2eed53_Image1_Super_Portrait.jpg" /><meta property="og:image" content="https://www.flamboroughreview.com/Contents/Images/Communities/Flamborough_1200x630.png" /><meta property="article:publisher" content="https://www.facebook.com/FlamboroughReview" /><meta name="author" content="Star staff" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-05-16T08:15:18Z" /><meta property="article:modified_time" content="2020-05-16T11:52:49Z" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FlamReview" />
<meta name="twitter:domain" content="FlamboroughReview.com" />   
<meta name="twitter:title" content="Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes" />
<meta name="twitter:description" content="The latest novel coronavirus news from Canada and around the world Friday (this file will be updated throughout the day). Web links to longer stories if available." /><meta name="twitter:image" content="http://media.zuza.com/c/4/c4285fe2-efd7-48df-9a1f-ba829df29927/Thestar_8c83a903_7146_4ba7_b5f9_0c3fbb2eed53_Image1_Super_Portrait.jpg" /><meta name="parsely-title" content="Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes" /><meta name="parsely-link" content="https://www.flamboroughreview.com/news-story/9989902-newfoundland-reports-no-new-cases-of-covid-19-for-ninth-consecutive-day-new-brunswick-says-it-has-no-active-cases-ontario-has-another-383-cases-and-27-more-deaths-since-friday-german-soccer-resumes/" /><meta name="parsely-type" content="post" /><meta name="parsely-image-url" content="http://media.zuza.com/c/4/c4285fe2-efd7-48df-9a1f-ba829df29927/Thestar_8c83a903_7146_4ba7_b5f9_0c3fbb2eed53_Image1_Thumbnail.jpg" /><meta name="parsely-pub-date" content= "2020-05-16T08:15:18Z" /><meta name="parsely-section" content="news" /><meta name="parsely-tags" content="category:news,subcategory:news|canada,news_source:the star,primary_publication:metrolandmedia,video:no,images:1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><link href="//fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,500,900|Roboto:300,400&amp;subset=latin-ext" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,300|Open+Sans:400,300" /><link rel="stylesheet" href="/Contents/Styles/font-awesome-pro-5.6.3/css/all.min.css" /><script async src="//js-sec.indexww.com/ht/p/181778-181858500720169.js"></script><script src="/ContentsV3/Scripts/jquery-1.12.4.min.js"></script><script src="https://aka-cdn.adtechus.com/dt/common/DAC.js"></script><script src="/ContentsV3/Scripts/bluebird.min.js"></script><script src="/ContentsV3/Scripts/purl.js"></script><script src="/ContentsV3/Scripts/xdate.js" async></script><link href="/ContentsV3/batch-css-minifier/output/article.css?v=20200409" rel="stylesheet" media="screen" /><link href="/ContentsV3/batch-css-minifier/uncss-ignore.css?v=20200409" rel="stylesheet" media="screen" /><link rel="stylesheet" media="print" type="text/css" href="/ContentsV3/Less/Communities/print.min.css" /><link href="/ContentsV3/Less/global.min.css?v=20200409" rel="stylesheet" media="screen" /><link rel="apple-touch-icon" sizes="57x57" href="/Communities/flamboroughreview/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/Communities/flamboroughreview/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/Communities/flamboroughreview/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/Communities/flamboroughreview/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/Communities/flamboroughreview/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/Communities/flamboroughreview/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/Communities/flamboroughreview/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/Communities/flamboroughreview/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/Communities/flamboroughreview/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192"  href="/Communities/flamboroughreview/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/Communities/flamboroughreview/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/Communities/flamboroughreview/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/Communities/flamboroughreview/favicon-16x16.png"><link rel="manifest" href="/Communities/flamboroughreview/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/Communities/flamboroughreview/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><script type="text/javascript" src="/config/omniture"></script><script>var liftIgniterClusterId = 'r677ha59jeq7ge0r';</script><script type="text/javascript" src="/Contents/Scripts/liftigniter-beacon.js"></script><script type="text/javascript">var changeTemplateAtBreakpoint = true;var arUrlScheme = 'https';var adblock = true;var ArJanrain = {};ArJanrain.janrainAppId = 'pkvc2pt4he6fpyqk9bjj65mt9y';ArJanrain.janrainAppDomain = 'login.torstar.ca';ArJanrain.janrainFederateServerDomain = 'torstar.us.janrainsso.com';ArJanrain.janrainClientId = 'ye97fwv553e9wszbzp9hcxzk7s2uferj';ArJanrain.janrainCaptureServerDomain = 'torstar.us.janraincapture.com';ArJanrain.janrainHttpLoadUrl = 'http://widget-cdn.rpxnow.com/load/torstar';ArJanrain.janrainHttpsLoadUrl = 'https://rpxnow.com/load/torstar';ArJanrain.janrainFlowName = 'standard';ArJanrain.janrainFlowVersion = '20190116210038454096';ArJanrain.EnforceShowEvents = false;ArJanrain.janrainOmnitureSiteAlias = 'flamboroughreview';ArJanrain.janrainSiteId = '55';var arSiteTokens = {};arSiteTokens.enableV3 = 'True';arSiteTokens.siteAlias = 'Flamborough';arSiteTokens.siteName = 'www.flamboroughreview.com';arSiteTokens.category = 'news';arSiteTokens.subCategory = '';arSiteTokens.searchAsset = '';arSiteTokens.defaultLocationAlias = 'flamborough-on';var communityWhatCountCustomParameters = {};communityWhatCountCustomParameters.registrantCommunitySite = 'FlamboroughReview.com';communityWhatCountCustomParameters.registrantCommunityIdentifier = 'flamboroughreview';communityWhatCountCustomParameters.registrantCommunityName = 'Flamborough Review';communityWhatCountCustomParameters.registrantCommunityUrl = 'https://www.flamboroughreview.com/';communityWhatCountCustomParameters.registrantCommunityLogoHeight = '45';communityWhatCountCustomParameters.registrantCommunityLogoUrl = 'logo_h45.png';communityWhatCountCustomParameters.registrantCommunityColor = '#006633';communityWhatCountCustomParameters.registrantCommunityType = 'communities';communityWhatCountCustomParameters.registrantNewsletterUrl = 'https://www.flamboroughreview.com/community-static/5455910-newsletter-sign-up-flamborough/';arSiteTokens['communityWhatCountCustomParameters'] = communityWhatCountCustomParameters;var omnitureSettings='s.pageName="flamboroughreview|article|news|none|9989902-newfoundland-reports-no-new-cases-of-covid-19-for-";s.channel="news|none".replace("|none", "");s.hier1=\'D=+"flamboroughreview|"+h2\';s.hier2="editorial|news|none|article";s.prop2="article";s.prop3="story:9989902-newfoundland-reports-no-new-cases-of-covid-19-for-";s.prop5="9989902";s.prop6="2";s.prop11="metrolandmedia";s.prop12="star staff";s.prop13="";s.prop18="{{isUserLoggedIn}}";s.prop20="";s.prop24="ar {{arCurrentBreakPoint}}";s.prop25="news,news|canada".toLowerCase();s.prop26="not-specified";s.prop27="kvarticleid=9989902;kvse=unknown;kvcontent=unknown;kvvideo=unknown;kvnews=canada;kvreferrer={{kvReferrer}};key=flamborough-on";s.prop28="{{geoCode}}";s.prop29="the-star";s.prop30="toronto-star";s.prop50="";s.prop51="{{adBlock}}";s.prop57="article-default";s.prop60="";s.prop61="";s.prop62="";s.eVar11="{{userID}}";s.eVar13="28";s.eVar14="";s.eVar15="{{deviceOrientation}}";visitor.setCustomerIDs({    "userid":{        {{userAuthenticationInfo}}    },	"janrainid":{		{{userAuthenticationInfo2}}	}});s.products="";s.events="event75" + ("news"=="in-your-neighbourhood" ? ",prodView,event43" : "") + ("false".toLowerCase()=="true"?",event71":"");';var preRenderMode = '';var arPageId = '28';var arSiteId = '55';</script><script type="text/javascript" src="/ContainersV2/Common/Omniture/adframe.js"></script><script src="/ContentsV3/batch-js-minifier/output/required.min.js?v=20200409"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script><script src="/ContentsV3/Scripts/hbHelper.js?v=20200409"></script><script src="/ContainersAtomic/Javascript/hbCompiled.js?v=20200409"></script><script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script><script src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js" integrity="sha384-ChfqqxuZUCnJSK3+MXmPNIyE6ZbWh2IMqE241rYiqJxyMiZ6OW/JmZQ5stwEULTy" crossorigin="anonymous"></script><script src="/ContainersAtomic/Javascript/headerComponent.js?v=20200409"></script><script src="/ContainersAtomic/Javascript/navBarUser.js?v=20200409"></script><script src="/ContainersAtomic/Javascript/init.js?v=20200409"></script><link rel="stylesheet" href="/ContainersAtomic/Styles/atomic-styles.min.css?v=20200409"/>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().set('adsense_background_color', 'FFFFFF');
    });
</script><script src='/Contents/Scripts/Communities/DfpSizeMapping.js?v=20200409'></script><script>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</script><script type="text/javascript">var adTechNetworkId = '5240.1'; var adTechPageId = 498545; var adTechKey = 'flamborough-on'; </script><script type="text/javascript" id="jra2kjsid" src="https://d3pgytnf8hmy9s.cloudfront.net/jra2k-v1.2.0.js" data-debug=true data-appid="pkvc2pt4he6fpyqk9bjj65mt9y"></script><script src="//s7.addthis.com/js/300/addthis_widget.js?v=20200409"></script><script src="/containersv3/productspecific/communities/footer/mobilefooter.js?v=20200409"></script><link rel="stylesheet" href="/ContainersV2/Common/Carousel/Carousel.css?v=20200409" /><script src="/ContentsV3/batch-js-minifier/output/async.min.js?v=20200409" async></script><!-- Start Visual Website Optimizer Synchronous Code -->
<script type='text/javascript'>
var _vis_opt_account_id = 379258;
var _vis_opt_protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');
document.write('<s' + 'cript src="' + _vis_opt_protocol +
'dev.visualwebsiteoptimizer.com/deploy/js_visitor_settings.php?v=1&a='+_vis_opt_account_id+'&url='
+encodeURIComponent(document.URL)+'&random='+Math.random()+'" type="text/javascript">' + '<\/s' + 'cript>');
</script>

<script type='text/javascript'>
if(typeof(_vis_opt_settings_loaded) == "boolean") { document.write('<s' + 'cript src="' + _vis_opt_protocol +
'd5phz18u4wuww.cloudfront.net/vis_opt.js" type="text/javascript">' + '<\/s' + 'cript>'); }
/* if your site already has jQuery 1.4.2, replace vis_opt.js with vis_opt_no_jquery.js above */
</script>

<script type='text/javascript'>
if(typeof(_vis_opt_settings_loaded) == "boolean" && typeof(_vis_opt_top_initialize) == "function") {
        _vis_opt_top_initialize(); vwo_$(document).ready(function() { _vis_opt_bottom_initialize(); });
}
</script>
<!-- End Visual Website Optimizer Synchronous Code -->
</head><body class="detail"><div wrapper class="ContainerSetM hidden-d hidden-t"><div id="div21220" style='width:100%;float: left;' class='bigboxad3 readonce' contentUrl="/pagecontainer/21220/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="21220_20197" primary="false"  lpos="bigboxad3"></div></div><div style="clear:both;" loaded="true"></div><div wrapper class="ContainerSetT hidden-m hidden-d"><div id="div4658" style='width:100%;float: left;' class='leaderboardad1 readonce' contentUrl="/pagecontainer/4658/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="4658_4227" primary="false"  lpos="leaderboardad1"></div><div id="div21218" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/21218/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="21218_20195" primary="false"  lpos="nativead"></div></div><div style="clear:both;" loaded="true"></div><div wrapper class="ContainerSetD hidden-m hidden-t"><div id="div1617" style='width:100%;float: left;' class='leaderboardad1 readonce' contentUrl="/pagecontainer/1617/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="1617_1377" primary="false"  lpos="leaderboardad1"></div><div id="div21219" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/21219/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="21219_20196" primary="false"  lpos="nativead"></div><div id="div21029" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/21029/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="21029_20006" primary="false"  lpos="nativead"></div></div><div style="clear:both;" loaded="true"></div><div id="layout-a"></div><div id="registertemplates"><div id="regwall"></div><div id="subwalld"></div><div id="subwallm"></div></div><!--PackageId: 20, PageId: 28--><!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6SPXL"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="application/ld+json">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</script><div wrapper class="ContainerSetM hidden-d hidden-t"><div id="div21122" style='width:100%;float: left;' class='bigboxad3 readonce' contentUrl="/pagecontainer/21122/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="21122_20099" primary="false"  lpos="bigboxad3"></div><div id="div3417" style='float: left;' class='mainmenu panel-left' contentUrl="/pagecontainer/3417/?mode=mobile&pskey=4885508717890476040283450" cid="156" pcid="3417_3025" primary="false"  lpos="mainmenu"></div><div id="div3418" style='float: left;' class='sitesearch panel-right' contentUrl="/pagecontainer/3418/?mode=mobile&pskey=4885508717890476040283450" cid="157" pcid="3418_3026" primary="false"  lpos="sitesearch"></div><div id="div7356" style='float: left;' class='usercontrols user-panel' contentUrl="/userpagecontainer/7356/?mode=mobile&pskey=4885508717890476040283450" cid="254" pcid="7356_6524" primary="false"  lpos="usercontrols"></div><div id='div3419' class='main-header' containergroup='true' cid='1' pcid=3419_3027 style='width:100%;float: left;' loaded='true' ><div id="div3420" style='width:20%;float: left;' class='menubutton' contentUrl="/pagecontainer/3420/?mode=mobile&pskey=4885508717890476040283450" cid="82" pcid="3420_3028" primary="false"  lpos="menubutton"></div><div id="div3421" style='width:60%;float: left;' class='mainlogo' contentUrl="/pagecontainer/3421/?mode=mobile&pskey=4885508717890476040283450" cid="95" pcid="3421_3029" primary="false"  lpos="mainlogo"></div><div id="div7357" style='width:10%;float: left;' class='userbutton' contentUrl="/userpagecontainer/7357/?mode=mobile&pskey=4885508717890476040283450" cid="184" pcid="7357_6525" primary="false"  lpos="userbutton"></div><div id="div3422" style='width:10%;float: left;' class='searchbutton' contentUrl="/pagecontainer/3422/?mode=mobile&pskey=4885508717890476040283450" cid="158" pcid="3422_3030" primary="false"  lpos="searchbutton"></div></div><div id="div3423" style='width:100%;float: left;' class='breakingnews' contentUrl="/pagecontainer/3423/?mode=mobile&pskey=4885508717890476040283450" cid="64" pcid="3423_3031" primary="false"  lpos="breakingnews"></div><div id="div3424" style='width:100%;float: left;' class='stickyad readonce' contentUrl="/pagecontainer/3424/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="3424_3032" primary="false"  lpos="stickyad"></div><div id="div3404" style='width:100%;float: left;' class='asset-sharebuttons-top' contentUrl="/pagecontainer/3404/?mode=mobile&pskey=4885508717890476040283450" cid="81" pcid="3404_3012" primary="false"  lpos="asset-sharebuttons-top"></div><div id="div24581" style='width:100%;float: left;' class='election-logo' contentUrl="/pagecontainer/24581/?mode=mobile&pskey=4885508717890476040283450" cid="279" pcid="24581_24561" primary="true"  lpos="election-logo"></div><div id="div3472" style='width:100%;float: left;' class='asset-header' loaded="true"   lpos="asset-header"><div article class="article-header">

        <h1 class="ar-title">Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes</h1>
    
    
    <section>        
                <category>News</category>
            <date>08:15 AM</date>
        <author>
            <span>by </span>
                Star staff
            
            
        </author>
            <name>Toronto Star</name>
    </section>   
</div>
</div><div id="div3495" style='width:100%;float: left;' class='asset-mediaplayer' contentUrl="/pagecontainer/3495/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="79" pcid="3495_3104" primary="false"  lpos="asset-mediaplayer"></div><div id="div3511" style='width:100%;float: left;' class='asset-body-part5' loaded="true"   lpos="asset-body-part5"><div article page text style="position:relative;">


    <p ><em>The latest </em><a href="https://www.thestar.com/coronavirus.html">novel coronavirus</a><em> news from Canada and around the world Friday (this file will be updated throughout the day). Web links to longer stories if available.</em></p>


    <p ><strong>1:21 p.m.</strong> Nova Scotia is reporting three new cases of COVID-19, bringing the total number of confirmed cases to 1,037.</p>


    <p class="thirdPrg">No new deaths are reported, keeping the province's total at 55.</p>

<!-- Subscription Wall placeholder div-->
<div class="mobile-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="mobile-subscription-wall" >
</div>    
    <p >Health officials say eight people are currently in hospital, with four in intensive care.</p>
</div>
</div><div id="div3757" style='width:100%;float: left;' class='storycontinues1' contentUrl="/pagecontainer/3757/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="110" pcid="3757_3262" primary="false"  lpos="storycontinues1"></div><div id="div3880" style='width:100%;float: left;' class='bigboxad1 readonce' contentUrl="/pagecontainer/3880/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="3880_3391" primary="false"  lpos="bigboxad1"></div><div id="div3772" style='width:100%;float: left;' class='asset-body-part6' loaded="true"   lpos="asset-body-part6"><div article page text style="position:relative;">


    <p >Nova Scotia has 35,703 negative test results, while 930 people have now recovered and their cases of COVID-19 are considered resolved.</p>


    <p ><strong>1:12 p.m.</strong> Toronto is asking for increased funding and testing from the provincial government for its homeless shelters, as the province reported another 391 cases and 33 deaths across Ontario.</p>


    <p class="thirdPrg">The Toronto Board of Health says the city has spent $200 million to open new shelter facilities and move homeless people into hotels, and is asking the province to foot part of the bill.</p>

<!-- Subscription Wall placeholder div-->
<div class="mobile-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="mobile-subscription-wall" >
</div>    
    <p >The board said two shelter clients have died this week after contracting COVID-19.</p>
</div>
</div><div id="div3788" style='width:100%;float: left;' class='storycontinues2' contentUrl="/pagecontainer/3788/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="110" pcid="3788_3299" primary="false"  lpos="storycontinues2"></div><div id="div3790" style='width:100%;float: left;' class='asset-relatedcontent' contentUrl="/pagecontainer/3790/?mode=mobile&pskey=4885508717890476040283450" cid="63" pcid="3790_3301" primary="false"  lpos="asset-relatedcontent"></div><div id="div3792" style='width:100%;float: left;' class='asset-body-part7' loaded="true"   lpos="asset-body-part7"><div article page text style="position:relative;">


    <p >"The province needs to ramp up proactive testing in all congregate living sites to protect clients and staff, including shelters, respites and drop-ins," said Coun. Joe Cressy.</p>


    <p >"We also know that we need to invest in supportive and affordable housing solutions in order to truly tackle chronic homelessness."</p>
</div>
</div><div id="div3793" style='width:100%;float: left;' class='storycontinues3' contentUrl="/pagecontainer/3793/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="110" pcid="3793_3304" primary="false"  lpos="storycontinues3"></div><div id="div3881" style='width:100%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/3881/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="3881_3392" primary="false"  lpos="bigboxad2"></div><div id="div3795" style='width:100%;float: left;' class='asset-body-part8' loaded="true"   lpos="asset-body-part8"><div article page text style="position:relative;">


    <p ><strong>12:50 p.m. </strong>Newfoundland and Labrador is reporting no new confirmed cases of COVID-19 for the ninth consecutive day.</p>


    <p >The total number of confirmed cases in the province remains at 260, while three people have died as a result of the virus.</p>


    <p class="thirdPrg">Three people are currently in hospital, with one in intensive care.</p>

<!-- Subscription Wall placeholder div-->
<div class="mobile-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="mobile-subscription-wall" >
</div>    
    <p >Health officials say 249 people have recovered after contracting COVID-19.</p>


    <p ><strong>12:25 p.m.</strong> Amazon says it will be ending its pandemic-related pay incentives for workers in its Canadian warehouses at the end of the month.</p>


    <p >Company spokesperson Kelly Cheeseman confirmed Saturday the online retail giant will stop paying employees the extra $2 per hour and double overtime incentives they had been receiving since the COVID-19 pandemic began.</p>


    <p >Amazon's pay incentives were initially supposed to end at the end of April but the company extended the program in the U.S. and Canada through May 30.</p>


    <p >The company has been criticized by employees in the U.S. and Canada for allegedly not doing enough to protect workers from COVID-19 and for not offering adequate support to employees who fall sick from the virus.</p>


    <p ><strong>11:53 a.m. </strong>Public Health officials in New Brunswick say there are no longer any active cases of COVID-19 in the province.</p>


    <p >They say while the number of confirmed cases remains at 120, the number of active cases is zero and all of those who had contracted the virus have recovered.</p>


    <p >The province has conducted a total of 20,032 tests to date.</p>


    <p >New Brunswick is currently in phase 2 of its COVID-19 recovery plan, which is aimed at the reopening of businesses and activities while working to prevent a resurgence of transmission.</p>


    <p ><strong>11:43 a.m.</strong> Health Canada has approved the first clinical trials for a COVID-19 vaccine, Prime Minister Justin Trudeau announced Saturday morning.</p>


    <p >During his daily briefing, Trudeau said the trials will take place at the Canadian Centre for Vaccinology at Dalhousie University.</p>


    <p >If the trials are successful, the National Research Council of Canada will work with manufacturers so the vaccine can be distributed domestically.</p>


    <p >"Research and development take time and must be done right," he said. "But this is encouraging news."</p>


    <p ><strong>11:30 a.m.</strong> Ontario&#8217;s regional health units are reporting another 383 COVID-19 cases and 27 new deaths since Friday morning, according to the Star&#8217;s latest count.</p>


    <p >As of 11 a.m. Saturday, the health units have reported a total of 23,440 confirmed or probable cases of COVID-19, including 1,932 deaths.</p>


    <p >In recent days, the trend in new cases has been relatively flat, with an average of about 350 new cases reported per day over the last seven days. More broadly, the daily growth in new COVID-19 infections across Ontario has fallen steadily since peaking at more than 700 cases a day in late April.</p>


    <p >Meanwhile, the total of 27 deaths reported in the province since Friday morning was well below the recent average, a sign the rate of new fatal cases has turned a corner about two weeks after the peak in the province&#8217;s daily case totals. </p>


    <p >Because many health units publish tallies to their websites before reporting to Public Health Ontario, the Star&#8217;s count is more current than the data the province puts out each morning.</p>


    <p >Earlier Saturday, the province reported 975 patients are now hospitalized with COVID-19, including 180 in intensive care, of whom 135 are on ventilators &#8212; numbers that have fluctuated but remained largely flat in recent weeks. The province also says more than 17,000 patients who have tested positive for the coronavirus &#8212; nearly three-quarters of the total infected &#8212; have now recovered from the disease.</p>


    <p >The province says its data is accurate to 4 p.m. the previous day. The province also cautions its latest count of total deaths &#8212; 1,858 &#8212; may be <a href="https://www.thestar.com/news/gta/2020/04/01/ontarios-official-data-is-short-dozens-of-recent-covid-19-deaths-high-tech-and-public-health-are-not-synonymous.html">incomplete or out of date due to delays in the reporting system</a>, saying that in the event of a discrepancy, &#8220;data reported by (the health units) should be considered the most up to date.&#8221;</p>


    <p >The Star&#8217;s count includes some patients reported as &#8220;probable&#8221; COVID-19 cases, meaning they have symptoms and contacts or travel history that indicate <a href="https://www.thestar.com/news/canada/2020/04/01/ontario-is-not-reporting-more-than-1000-likely-covid-19-cases.html">they very likely have the disease</a>, but have not yet received a positive lab test.</p>


    <p ><strong>10:27 a.m.</strong> Germany's Bundesliga soccer season resumed Saturday after a two-month break caused by the coronavirus pandemic.</p>


    <p >The Ruhr derby between Borussia Dortmund and Schalke kicked off in an empty stadium as all games began amid strict hygiene measures. Calls and shouts from coaching staff and players, and the thud of the ball being kicked, reverberated around the mainly deserted stands.</p>


    <p >Team staff, and players who didn&#8217;t start, wore masks. Substitutes took their positions in the stands, rather than beside the fields as customary, while balls and seats were disinfected.</p>


    <p >Pre-game television interviews were conducted with long poles holding microphones and participants keeping their distance.</p>


    <p >&#8220;It&#8217;s quite surreal,&#8221; Dortmund chief executive Hans Joachim Watzke told Sky TV. &#8220;I&#8217;ve received messages from all over the world in the last couple of hours that everybody is watching and then you go through the city and there&#8217;s nothing going on.&#8221;</p>


    <p >The Ruhr derby was one of five games that were the first to be played in the league since March 11.</p>


    <p ><strong>10:13 a.m.</strong> The Italian government announced Saturday that it will throw open its borders next month, effectively ending Europe&#8217;s longest and strictest coronavirus lockdown just as the summer tourism season gets under way.</p>


    <p >Both regional and international borders will open June 3, with the government eliminating a 14-day quarantine for anyone arriving from abroad. Many hope the move will revive a decimated tourist industry, which is worth 13 per cent of Italy&#8217;s gross domestic product.</p>


    <p >Such an opening is exactly what tourism operators have been waiting for, even if European neighbours so far appeared be wary of the unilateral Italian announcement.</p>


    <p >Germany &#8212; whose border is about a four-hour drive from Venice through Austria &#8212; is instructing citizens not to travel abroad for tourism until at least June 15. And officials in neighbouring France made clear that they had sought a co-ordinated European effort on border openings, indicating Italy had jumped the gun.</p>


    <p ><strong>8:58 a.m. </strong>For months, the COVID-19 lockdown has removed choice from personal equations: We couldn&#8217;t go out, couldn&#8217;t travel, couldn&#8217;t eat at restaurants, couldn&#8217;t spend time with friends.</p>


    <p >But slowly, provinces have begun to ease <a href="https://www.thestar.com/coronavirus.html">COVID-19</a> restrictions. This week, Alberta began allowing stores, restaurants and hairdressers to reopen, while Ontario gave the green light for stores to reopen on May 19. B.C. will begin the process after the long weekend.</p>


    <p >Simply put, the ball has landed back in our court. Now that you might be able to go out for an evening, will you?</p>


    <p ><a href="https://www.thestar.com/news/canada/2020/05/16/will-you-hunker-down-or-head-out-how-canadians-will-face-our-post-lockdown-reality.html">The Star&#8217;s Alex Boyd and Douglas Quan asked five Canadians whether they&#8217;re eager to get out in the world or holding back to see how things play out.</a></p>


    <p ><strong>8:36 a.m.</strong> Three of the largest for-profit nursing home operators in Ontario, which have had disproportionately high numbers of COVID-19 cases and deaths, have together paid out more than $1.5 billion in dividends to shareholders over the last decade, the Star has found.</p>


    <p >This massive sum does not include $138 million paid in executive compensation and $20 million in stock buybacks (a technique that can boost share prices), according to the financial reports of the province&#8217;s three biggest publicly traded long-term-care home companies, Extendicare, Sienna Senior Living and Chartwell Retirement Residences.</p>


    <p >That&#8217;s a total of more than $1.7 billion taken out of their businesses.</p>


    <p ><a href="https://www.thestar.com/business/2020/05/16/for-profit-nursing-homes-have-had-far-worse-covid-19-outcomes-than-public-facilities-and-three-of-the-largest-paid-out-15-billion-to-shareholders.html">Read the full story from the Star&#8217;s Marco Chown Oved, Kenyon Wallace and Brendan Kennedy.</a></p>


    <p ><strong>8:22 a.m.</strong> In a world where the masses aren&#8217;t travelling, what to do with the jumbo jet that defined the era of mass air travel?</p>


    <p >Like most other passenger jets, the venerable Boeing 747 &#8212; the &#8220;Queen of the Skies&#8221; &#8212; and its newer superjumbo competitor, the Airbus A380, are parked at airports and desert storage yards, sitting out the <a href="https://www.thestar.com/business/2020/04/20/wings-clipped-canadas-aviation-industry-wonders-when-its-turn-for-aid-will-come.html">travel freeze </a>brought on by the pandemic.</p>


    <p >But how many of these famous jets will return to the skies?</p>


    <p >In the post-pandemic era, <a href="https://www.thestar.com/business/2020/05/04/fewer-airlines-fewer-direct-flights-empty-middle-seats-flying-will-never-be-the-same-post-covid-19-experts-say.html">demand</a> for travel is not expected to bounce back fast, meaning the economics of these jumbo jets make less sense, at least for hauling passengers.</p>


    <p >Bracing for that business reality, airlines are announcing that some of the jets sitting idle will remain permanently parked, the 747 and A380 among them, in favour of smaller, newer and more efficient twin-engine aircraft.</p>


    <p ><a href="https://www.thestar.com/business/2020/05/16/grounded-for-good-the-famed-747-flies-into-the-twilight-of-its-career-thanks-in-part-to-covid-19.html">Read the full story from the Star&#8217;s Bruce Campion-Smith</a></p>


    <p ><strong>8:10 a.m.</strong> Since the outset of the <a href="https://www.thestar.com/coronavirus.html">COVID-19 pandemic</a>, the city has seen a dramatic increase in homeless encampments across the city as inhabitants find themselves without shelter space and apprehensive of facilities that have become vectors for the deadly virus.</p>


    <p >Early in March, the city imposed a moratorium on clearing homeless encampments, given the challenges of ensuring physical distancing in shelters. But the city has since resumed the removals of the encampments as they implement new, temporary housing measures for the homeless.</p>


    <p >On Friday, standoffs unfolded between Toronto&#8217;s homeless and city officials at several downtown encampments as police officers and city workers cleared tents.</p>


    <p ><a href="https://www.thestar.com/news/gta/2020/05/14/tents-housing-the-homeless-are-popping-up-around-toronto-heres-what-the-city-is-doing-about-it.html">Read the full story from the Star&#8217;s Jacob Lorinc</a>.</p>


    <p ><strong>Saturday, 7:59 a.m.</strong> India&#8217;s confirmed coronavirus cases have surpassed China&#8217;s, with the Health Ministry on Saturday reporting a spike to 85,940 infections and 2,752 deaths.</p>


    <p >China has reported 82,941 confirmed case and 4,633 deaths since the virus was first detected late last year in the central city of Wuhan.</p>


    <p >The worst-hit Indian states are Maharashtra with 29,100 cases, Tamil Nadu with 10,108, Gujarat with 9,931 and New Delhi with 8,895.</p>


    <p >In the last 24 hours, India had confirmed 3,970 new cases and 103 fatalities.</p>


    <p >Prime Minister Narendra Modi&#8217;s government is due to announce a decision this weekend on whether to extend the 54-day-old lockdown.</p>


    <p >Early this month, the government started gradually easing the restrictions to resume economic activity by allowing neighbourhood shops to reopen and manufacturing and farming to resume. It also has resumed limited train services across the country to help stranded migrant workers, students and tourists.</p>


    <p ><strong>Friday 6:52 p.m. </strong>Air Canada plans to lay off at least 20,000 employees as the COVID-19 pandemic continues to wreak havoc on the airline industry, The Canadian Press reports.</p>


    <p >Effective June 7, the layoffs will impact more than half of the company's 38,000 employees, the airline said.</p>


    <p >The move comes amid border shutdowns and confinement measures that have tanked travel demand, prompting Air Canada to ground some 225 airplanes and slash flight capacity by 95 per cent.</p>


    <p >At a minimum, layoffs will reach 19,000 &#8212; half of the current payroll &#8212; and could go as high as 22,800.</p>


    <p >The blow echoes Air Canada&#8217;s announcement in March to let go of nearly half of its workforce under a cost-reduction scheme.</p>


    <p >The carrier proceeded to rehire some 16,500 laid-off flight attendants, mechanics and customer service agents in April under the Canada Emergency Wage Subsidy, but has not committed to maintain the program past June 6<strong>.</strong></p>


    <p ><strong>Friday 5 p.m.</strong> Ontario health units report 23,402 cases of COVID-19, up 394 or 1.7 per cent, according to the Star. The number of people who have died is 1,926, up 24.</p>


    <p ><a href="https://www.thestar.com/news/canada/2020/05/15/coronavirus-updates-covid-19-canada-may-15.html">Read more of Friday&#8217;s coverage here.</a></p>
</div>
</div><div id="div3797" style='width:100%;float: left;' class='asset-map' contentUrl="/pagecontainer/3797/?mode=mobile&pskey=4885508717890476040283450" cid="77" pcid="3797_3308" primary="false"  lpos="asset-map"></div><div id="div3803" style='width:100%;float: left;' class='asset-socialconversation' contentUrl="/pagecontainer/3803/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="3803_3313" primary="false"  lpos="asset-socialconversation"></div><div id="div3805" style='width:100%;float: left;' class='asset-factbox' contentUrl="/pagecontainer/3805/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="3805_3316" primary="false"  lpos="asset-factbox"></div><div id="div3806" style='width:100%;float: left;' class='asset-sidebar' contentUrl="/pagecontainer/3806/?mode=mobile&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="3806_3317" primary="false"  lpos="asset-sidebar"></div><div id="div3808" style='width:100%;float: left;' class='asset-authorinfo' contentUrl="/pagecontainer/3808/?mode=mobile&pskey=4885508717890476040283450" cid="75" pcid="3808_3319" primary="false"  lpos="asset-authorinfo"></div><div id="div3817" style='width:100%;float: left;' class='asset-sharebuttons-bottom' contentUrl="/pagecontainer/3817/?mode=mobile&pskey=4885508717890476040283450" cid="81" pcid="3817_3328" primary="false"  lpos="asset-sharebuttons-bottom"></div><div id="div14294" style='width:100%;float: left;' class='pyramid-cat-links' contentUrl="/pagecontainer/14294/?mode=mobile&pskey=4885508717890476040283450" cid="233" pcid="14294_12935" primary="false"  lpos="pyramid-cat-links"></div><div id="div10805" style='width:100%;float: left;' class='poll' contentUrl="/pagecontainer/10805/?mode=mobile&pskey=4885508717890476040283450" cid="141" pcid="10805_9926" primary="false"  lpos="poll"></div><div id="div3816" style='width:100%;float: left;' class='asset-comments nolazyload' contentUrl="/userpagecontainer/3816/?mode=mobile&pskey=4885508717890476040283450" cid="76" pcid="3816_3327" primary="false"  lpos="asset-comments"></div><div id="div23572" style='width:100%;float: left;'  contentUrl="/pagecontainer/23572/?mode=mobile&pskey=4885508717890476040283450" cid="278" pcid="23572_23550" primary="false" ></div><div id="div3820" style='width:100%;float: left;' class='newsletter-short1' contentUrl="/pagecontainer/3820/?mode=mobile&pskey=4885508717890476040283450" cid="72" pcid="3820_3331" primary="false"  lpos="newsletter-short1"></div><div id="div3882" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/3882/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="3882_3393" primary="false"  lpos="nativead"></div><div id="div3822" style='width:100%;float: left;' class='topstories-slider' contentUrl="/pagecontainer/3822/?mode=mobile&pskey=4885508717890476040283450" cid="141" pcid="3822_3332" primary="false"  lpos="topstories-slider"></div><div id="div3838" style='width:100%;float: left;' class='inyourcommunity-slider' contentUrl="/pagecontainer/3838/?mode=mobile&pskey=4885508717890476040283450" cid="141" pcid="3838_3349" primary="false"  lpos="inyourcommunity-slider"></div><div id="div3883" style='width:100%;float: left;' class='bigboxad3 readonce' contentUrl="/pagecontainer/3883/?mode=mobile&pskey=4885508717890476040283450" cid="269" pcid="3883_3394" primary="false"  lpos="bigboxad3"></div><div id="div3839" style='width:100%;float: left;' class='morenews-slider' contentUrl="/pagecontainer/3839/?mode=mobile&pskey=4885508717890476040283450" cid="141" pcid="3839_3350" primary="false"  lpos="morenews-slider"></div><div id="div3840" style='width:100%;float: left;' class='morenews-matrix' contentUrl="/pagecontainer/3840/?mode=mobile&pskey=4885508717890476040283450" cid="80" pcid="3840_3351" primary="false"  lpos="morenews-matrix"></div><div id="div3884" style='width:100%;max-width:300px;float: left;' class='originalp2w-bb' contentUrl="/pagecontainer/3884/?mode=mobile&pskey=4885508717890476040283450" cid="51" pcid="3884_3395" primary="false"  lpos="originalp2w-bb"></div><div id="div3841" style='width:100%;float: left;' class='newsletter-short2' contentUrl="/pagecontainer/3841/?mode=mobile&pskey=4885508717890476040283450" cid="72" pcid="3841_3352" primary="false"  lpos="newsletter-short2"></div><div id="div3425" style='width:100%;float: left;' class='footer' contentUrl="/pagecontainer/3425/?mode=mobile&pskey=4885508717890476040283450" cid="74" pcid="3425_3033" primary="false"  lpos="footer"></div><div id='div3426' class='footer2' containergroup='true' cid='1' pcid=3426_3034 style='width:100%;float: left;' loaded='true' ><div id="div3427" style='width:100%;float: left;' class='commfooterlogo' contentUrl="/pagecontainer/3427/?mode=mobile&pskey=4885508717890476040283450" cid="95" pcid="3427_3035" primary="false"  lpos="commfooterlogo"></div></div><div id="div3429" style='width:100%;float: left;' class='followus' contentUrl="/pagecontainer/3429/?mode=mobile&pskey=4885508717890476040283450" cid="145" pcid="3429_3037" primary="false"  lpos="followus"></div><div id="div3430" style='width:100%;float: left;' class='corporatelinks' contentUrl="/pagecontainer/3430/?mode=mobile&pskey=4885508717890476040283450" cid="52" pcid="3430_3038" primary="false"  lpos="corporatelinks"></div></div><div style="clear:both;" loaded="true"></div><div wrapper class="ContainerSetT hidden-m hidden-d"><div id='div4657'  containergroup='true' cid='1' pcid=4657_4226 style='width:100%;float: left;' loaded='true' ></div><div id='div4659' class='logobar' containergroup='true' cid='1' pcid=4659_4228 style='width:100%;float: left;' loaded='true' ><div id="div4660" style='width:30%;float: left;' class='weather' contentUrl="/pagecontainer/4660/?mode=tablet&pskey=4885508717890476040283450" cid="93" pcid="4660_4229" primary="false"  lpos="weather"></div><div id="div4661" style='width:40%;float: left;' class='mainlogo' contentUrl="/pagecontainer/4661/?mode=tablet&pskey=4885508717890476040283450" cid="95" pcid="4661_4230" primary="false"  lpos="mainlogo"></div><div id='div7487'  containergroup='true' cid='1' pcid=7487_6651 style='width:30%;float: left;' loaded='true' ><div id="div7488" style='width:100%;float: left;' class='usercontrols nolazyload' contentUrl="/userpagecontainer/7488/?mode=tablet&pskey=4885508717890476040283450" cid="246" pcid="7488_6652" primary="false"  lpos="usercontrols"></div></div></div><div id="div4663" style='width:100%;float: left;' class='mainmenu panel-left' contentUrl="/pagecontainer/4663/?mode=tablet&pskey=4885508717890476040283450" cid="82" pcid="4663_4232" primary="false"  lpos="mainmenu"></div><div id="div4654" style='width:100%;float: left;' class='breakingnews' contentUrl="/pagecontainer/4654/?mode=tablet&pskey=4885508717890476040283450" cid="64" pcid="4654_4233" primary="false"  lpos="breakingnews"></div><div id="div4672" style='width:100%;float: left;' class='breadcrumbs' contentUrl="/pagecontainer/4672/?mode=tablet&pskey=4885508717890476040283450" cid="101" pcid="4672_4234" primary="false"  lpos="breadcrumbs"></div><div id='div4670' class='left' containergroup='true' cid='1' pcid=4670_4237 style='width:70%;float: left;' loaded='true' ><div id="div24582" style='width:100%;float: left;' class='election-logo' contentUrl="/pagecontainer/24582/?mode=tablet&pskey=4885508717890476040283450" cid="279" pcid="24582_24562" primary="true"  lpos="election-logo"></div><div id="div4655" style='width:100%;float: left;' class='asset-header' loaded="true"   lpos="asset-header"><div article class="article-header">

        <h1 class="ar-title">Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes</h1>
    
    
    <section>        
                <category>News</category>
            <date>08:15 AM</date>
        <author>
            <span>by </span>
                Star staff
            
            
        </author>
            <name>Toronto Star</name>
    </section>   
</div>
</div><div id="div9528" style='width:100%;float: left;' class='asset-sharebuttons-top' contentUrl="/pagecontainer/9528/?mode=tablet&pskey=4885508717890476040283450" cid="81" pcid="9528_8635" primary="false"  lpos="asset-sharebuttons-top"></div><div id="div4675" style='width:100%;float: left;' class='asset-mediaplayer' contentUrl="/pagecontainer/4675/?mode=tablet&pskey=4885508717890476040283450&acid=A9989902" cid="79" pcid="4675_4239" primary="false"  lpos="asset-mediaplayer"></div><div id="div4680" style='width:100%;float: left;' class='asset-body-part3' loaded="true"   lpos="asset-body-part3"><div article page text style="position:relative;">


    <p ><em>The latest </em><a href="https://www.thestar.com/coronavirus.html">novel coronavirus</a><em> news from Canada and around the world Friday (this file will be updated throughout the day). Web links to longer stories if available.</em></p>


    <p ><strong>1:21 p.m.</strong> Nova Scotia is reporting three new cases of COVID-19, bringing the total number of confirmed cases to 1,037.</p>


    <p class="thirdPrg">No new deaths are reported, keeping the province's total at 55.</p>

<!-- Subscription Wall placeholder div-->
<div class="tablet-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="tablet-subscription-wall" >
</div>    
    <p >Health officials say eight people are currently in hospital, with four in intensive care.</p>


    <p >Nova Scotia has 35,703 negative test results, while 930 people have now recovered and their cases of COVID-19 are considered resolved.</p>


    <p ><strong>1:12 p.m.</strong> Toronto is asking for increased funding and testing from the provincial government for its homeless shelters, as the province reported another 391 cases and 33 deaths across Ontario.</p>


    <p >The Toronto Board of Health says the city has spent $200 million to open new shelter facilities and move homeless people into hotels, and is asking the province to foot part of the bill.</p>


    <p >The board said two shelter clients have died this week after contracting COVID-19.</p>


    <p >"The province needs to ramp up proactive testing in all congregate living sites to protect clients and staff, including shelters, respites and drop-ins," said Coun. Joe Cressy.</p>


    <p >"We also know that we need to invest in supportive and affordable housing solutions in order to truly tackle chronic homelessness."</p>
</div>
</div><div id='div4701' class='inline' containergroup='true' cid='1' pcid=4701_4241 style='width:100%;float: left;' loaded='true' ><div id="div4683" style='width:100%;float: left;' class='youmightbeinterested-matrix1' contentUrl="/pagecontainer/4683/?mode=tablet&pskey=4885508717890476040283450" cid="80" pcid="4683_4243" primary="false"  lpos="youmightbeinterested-matrix1"></div></div><div id="div4681" style='width:100%;float: left;' class='asset-body-part4' loaded="true"   lpos="asset-body-part4"><div article page text style="position:relative;">


    <p ><strong>12:50 p.m. </strong>Newfoundland and Labrador is reporting no new confirmed cases of COVID-19 for the ninth consecutive day.</p>


    <p >The total number of confirmed cases in the province remains at 260, while three people have died as a result of the virus.</p>


    <p class="thirdPrg">Three people are currently in hospital, with one in intensive care.</p>

<!-- Subscription Wall placeholder div-->
<div class="tablet-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="tablet-subscription-wall" >
</div>    
    <p >Health officials say 249 people have recovered after contracting COVID-19.</p>


    <p ><strong>12:25 p.m.</strong> Amazon says it will be ending its pandemic-related pay incentives for workers in its Canadian warehouses at the end of the month.</p>


    <p >Company spokesperson Kelly Cheeseman confirmed Saturday the online retail giant will stop paying employees the extra $2 per hour and double overtime incentives they had been receiving since the COVID-19 pandemic began.</p>


    <p >Amazon's pay incentives were initially supposed to end at the end of April but the company extended the program in the U.S. and Canada through May 30.</p>


    <p >The company has been criticized by employees in the U.S. and Canada for allegedly not doing enough to protect workers from COVID-19 and for not offering adequate support to employees who fall sick from the virus.</p>


    <p ><strong>11:53 a.m. </strong>Public Health officials in New Brunswick say there are no longer any active cases of COVID-19 in the province.</p>


    <p >They say while the number of confirmed cases remains at 120, the number of active cases is zero and all of those who had contracted the virus have recovered.</p>


    <p >The province has conducted a total of 20,032 tests to date.</p>


    <p >New Brunswick is currently in phase 2 of its COVID-19 recovery plan, which is aimed at the reopening of businesses and activities while working to prevent a resurgence of transmission.</p>


    <p ><strong>11:43 a.m.</strong> Health Canada has approved the first clinical trials for a COVID-19 vaccine, Prime Minister Justin Trudeau announced Saturday morning.</p>


    <p >During his daily briefing, Trudeau said the trials will take place at the Canadian Centre for Vaccinology at Dalhousie University.</p>


    <p >If the trials are successful, the National Research Council of Canada will work with manufacturers so the vaccine can be distributed domestically.</p>


    <p >"Research and development take time and must be done right," he said. "But this is encouraging news."</p>


    <p ><strong>11:30 a.m.</strong> Ontario&#8217;s regional health units are reporting another 383 COVID-19 cases and 27 new deaths since Friday morning, according to the Star&#8217;s latest count.</p>


    <p >As of 11 a.m. Saturday, the health units have reported a total of 23,440 confirmed or probable cases of COVID-19, including 1,932 deaths.</p>


    <p >In recent days, the trend in new cases has been relatively flat, with an average of about 350 new cases reported per day over the last seven days. More broadly, the daily growth in new COVID-19 infections across Ontario has fallen steadily since peaking at more than 700 cases a day in late April.</p>


    <p >Meanwhile, the total of 27 deaths reported in the province since Friday morning was well below the recent average, a sign the rate of new fatal cases has turned a corner about two weeks after the peak in the province&#8217;s daily case totals. </p>


    <p >Because many health units publish tallies to their websites before reporting to Public Health Ontario, the Star&#8217;s count is more current than the data the province puts out each morning.</p>


    <p >Earlier Saturday, the province reported 975 patients are now hospitalized with COVID-19, including 180 in intensive care, of whom 135 are on ventilators &#8212; numbers that have fluctuated but remained largely flat in recent weeks. The province also says more than 17,000 patients who have tested positive for the coronavirus &#8212; nearly three-quarters of the total infected &#8212; have now recovered from the disease.</p>


    <p >The province says its data is accurate to 4 p.m. the previous day. The province also cautions its latest count of total deaths &#8212; 1,858 &#8212; may be <a href="https://www.thestar.com/news/gta/2020/04/01/ontarios-official-data-is-short-dozens-of-recent-covid-19-deaths-high-tech-and-public-health-are-not-synonymous.html">incomplete or out of date due to delays in the reporting system</a>, saying that in the event of a discrepancy, &#8220;data reported by (the health units) should be considered the most up to date.&#8221;</p>


    <p >The Star&#8217;s count includes some patients reported as &#8220;probable&#8221; COVID-19 cases, meaning they have symptoms and contacts or travel history that indicate <a href="https://www.thestar.com/news/canada/2020/04/01/ontario-is-not-reporting-more-than-1000-likely-covid-19-cases.html">they very likely have the disease</a>, but have not yet received a positive lab test.</p>


    <p ><strong>10:27 a.m.</strong> Germany's Bundesliga soccer season resumed Saturday after a two-month break caused by the coronavirus pandemic.</p>


    <p >The Ruhr derby between Borussia Dortmund and Schalke kicked off in an empty stadium as all games began amid strict hygiene measures. Calls and shouts from coaching staff and players, and the thud of the ball being kicked, reverberated around the mainly deserted stands.</p>


    <p >Team staff, and players who didn&#8217;t start, wore masks. Substitutes took their positions in the stands, rather than beside the fields as customary, while balls and seats were disinfected.</p>


    <p >Pre-game television interviews were conducted with long poles holding microphones and participants keeping their distance.</p>


    <p >&#8220;It&#8217;s quite surreal,&#8221; Dortmund chief executive Hans Joachim Watzke told Sky TV. &#8220;I&#8217;ve received messages from all over the world in the last couple of hours that everybody is watching and then you go through the city and there&#8217;s nothing going on.&#8221;</p>


    <p >The Ruhr derby was one of five games that were the first to be played in the league since March 11.</p>


    <p ><strong>10:13 a.m.</strong> The Italian government announced Saturday that it will throw open its borders next month, effectively ending Europe&#8217;s longest and strictest coronavirus lockdown just as the summer tourism season gets under way.</p>


    <p >Both regional and international borders will open June 3, with the government eliminating a 14-day quarantine for anyone arriving from abroad. Many hope the move will revive a decimated tourist industry, which is worth 13 per cent of Italy&#8217;s gross domestic product.</p>


    <p >Such an opening is exactly what tourism operators have been waiting for, even if European neighbours so far appeared be wary of the unilateral Italian announcement.</p>


    <p >Germany &#8212; whose border is about a four-hour drive from Venice through Austria &#8212; is instructing citizens not to travel abroad for tourism until at least June 15. And officials in neighbouring France made clear that they had sought a co-ordinated European effort on border openings, indicating Italy had jumped the gun.</p>


    <p ><strong>8:58 a.m. </strong>For months, the COVID-19 lockdown has removed choice from personal equations: We couldn&#8217;t go out, couldn&#8217;t travel, couldn&#8217;t eat at restaurants, couldn&#8217;t spend time with friends.</p>


    <p >But slowly, provinces have begun to ease <a href="https://www.thestar.com/coronavirus.html">COVID-19</a> restrictions. This week, Alberta began allowing stores, restaurants and hairdressers to reopen, while Ontario gave the green light for stores to reopen on May 19. B.C. will begin the process after the long weekend.</p>


    <p >Simply put, the ball has landed back in our court. Now that you might be able to go out for an evening, will you?</p>


    <p ><a href="https://www.thestar.com/news/canada/2020/05/16/will-you-hunker-down-or-head-out-how-canadians-will-face-our-post-lockdown-reality.html">The Star&#8217;s Alex Boyd and Douglas Quan asked five Canadians whether they&#8217;re eager to get out in the world or holding back to see how things play out.</a></p>


    <p ><strong>8:36 a.m.</strong> Three of the largest for-profit nursing home operators in Ontario, which have had disproportionately high numbers of COVID-19 cases and deaths, have together paid out more than $1.5 billion in dividends to shareholders over the last decade, the Star has found.</p>


    <p >This massive sum does not include $138 million paid in executive compensation and $20 million in stock buybacks (a technique that can boost share prices), according to the financial reports of the province&#8217;s three biggest publicly traded long-term-care home companies, Extendicare, Sienna Senior Living and Chartwell Retirement Residences.</p>


    <p >That&#8217;s a total of more than $1.7 billion taken out of their businesses.</p>


    <p ><a href="https://www.thestar.com/business/2020/05/16/for-profit-nursing-homes-have-had-far-worse-covid-19-outcomes-than-public-facilities-and-three-of-the-largest-paid-out-15-billion-to-shareholders.html">Read the full story from the Star&#8217;s Marco Chown Oved, Kenyon Wallace and Brendan Kennedy.</a></p>


    <p ><strong>8:22 a.m.</strong> In a world where the masses aren&#8217;t travelling, what to do with the jumbo jet that defined the era of mass air travel?</p>


    <p >Like most other passenger jets, the venerable Boeing 747 &#8212; the &#8220;Queen of the Skies&#8221; &#8212; and its newer superjumbo competitor, the Airbus A380, are parked at airports and desert storage yards, sitting out the <a href="https://www.thestar.com/business/2020/04/20/wings-clipped-canadas-aviation-industry-wonders-when-its-turn-for-aid-will-come.html">travel freeze </a>brought on by the pandemic.</p>


    <p >But how many of these famous jets will return to the skies?</p>


    <p >In the post-pandemic era, <a href="https://www.thestar.com/business/2020/05/04/fewer-airlines-fewer-direct-flights-empty-middle-seats-flying-will-never-be-the-same-post-covid-19-experts-say.html">demand</a> for travel is not expected to bounce back fast, meaning the economics of these jumbo jets make less sense, at least for hauling passengers.</p>


    <p >Bracing for that business reality, airlines are announcing that some of the jets sitting idle will remain permanently parked, the 747 and A380 among them, in favour of smaller, newer and more efficient twin-engine aircraft.</p>


    <p ><a href="https://www.thestar.com/business/2020/05/16/grounded-for-good-the-famed-747-flies-into-the-twilight-of-its-career-thanks-in-part-to-covid-19.html">Read the full story from the Star&#8217;s Bruce Campion-Smith</a></p>


    <p ><strong>8:10 a.m.</strong> Since the outset of the <a href="https://www.thestar.com/coronavirus.html">COVID-19 pandemic</a>, the city has seen a dramatic increase in homeless encampments across the city as inhabitants find themselves without shelter space and apprehensive of facilities that have become vectors for the deadly virus.</p>


    <p >Early in March, the city imposed a moratorium on clearing homeless encampments, given the challenges of ensuring physical distancing in shelters. But the city has since resumed the removals of the encampments as they implement new, temporary housing measures for the homeless.</p>


    <p >On Friday, standoffs unfolded between Toronto&#8217;s homeless and city officials at several downtown encampments as police officers and city workers cleared tents.</p>


    <p ><a href="https://www.thestar.com/news/gta/2020/05/14/tents-housing-the-homeless-are-popping-up-around-toronto-heres-what-the-city-is-doing-about-it.html">Read the full story from the Star&#8217;s Jacob Lorinc</a>.</p>


    <p ><strong>Saturday, 7:59 a.m.</strong> India&#8217;s confirmed coronavirus cases have surpassed China&#8217;s, with the Health Ministry on Saturday reporting a spike to 85,940 infections and 2,752 deaths.</p>


    <p >China has reported 82,941 confirmed case and 4,633 deaths since the virus was first detected late last year in the central city of Wuhan.</p>


    <p >The worst-hit Indian states are Maharashtra with 29,100 cases, Tamil Nadu with 10,108, Gujarat with 9,931 and New Delhi with 8,895.</p>


    <p >In the last 24 hours, India had confirmed 3,970 new cases and 103 fatalities.</p>


    <p >Prime Minister Narendra Modi&#8217;s government is due to announce a decision this weekend on whether to extend the 54-day-old lockdown.</p>


    <p >Early this month, the government started gradually easing the restrictions to resume economic activity by allowing neighbourhood shops to reopen and manufacturing and farming to resume. It also has resumed limited train services across the country to help stranded migrant workers, students and tourists.</p>


    <p ><strong>Friday 6:52 p.m. </strong>Air Canada plans to lay off at least 20,000 employees as the COVID-19 pandemic continues to wreak havoc on the airline industry, The Canadian Press reports.</p>


    <p >Effective June 7, the layoffs will impact more than half of the company's 38,000 employees, the airline said.</p>


    <p >The move comes amid border shutdowns and confinement measures that have tanked travel demand, prompting Air Canada to ground some 225 airplanes and slash flight capacity by 95 per cent.</p>


    <p >At a minimum, layoffs will reach 19,000 &#8212; half of the current payroll &#8212; and could go as high as 22,800.</p>


    <p >The blow echoes Air Canada&#8217;s announcement in March to let go of nearly half of its workforce under a cost-reduction scheme.</p>


    <p >The carrier proceeded to rehire some 16,500 laid-off flight attendants, mechanics and customer service agents in April under the Canada Emergency Wage Subsidy, but has not committed to maintain the program past June 6<strong>.</strong></p>


    <p ><strong>Friday 5 p.m.</strong> Ontario health units report 23,402 cases of COVID-19, up 394 or 1.7 per cent, according to the Star. The number of people who have died is 1,926, up 24.</p>


    <p ><a href="https://www.thestar.com/news/canada/2020/05/15/coronavirus-updates-covid-19-canada-may-15.html">Read more of Friday&#8217;s coverage here.</a></p>
</div>
</div><div id='div4700'  containergroup='true' cid='1' pcid=4700_4245 style='width:100%;float: left;' loaded='true' ><div id="div4684" style='width:60%;float: left;' class='asset-authorinfo' contentUrl="/pagecontainer/4684/?mode=tablet&pskey=4885508717890476040283450" cid="75" pcid="4684_4246" primary="false"  lpos="asset-authorinfo"></div><div id="div4685" style='width:40%;float: left;' class='asset-sharebuttons-bottom' contentUrl="/pagecontainer/4685/?mode=tablet&pskey=4885508717890476040283450" cid="81" pcid="4685_4247" primary="false"  lpos="asset-sharebuttons-bottom"></div><div id="div14293" style='width:100%;float: left;' class='pyramid-cat-links' contentUrl="/pagecontainer/14293/?mode=tablet&pskey=4885508717890476040283450" cid="233" pcid="14293_12934" primary="false"  lpos="pyramid-cat-links"></div></div><div id="div4687" style='width:100%;float: left;' class='asset-factbox' contentUrl="/pagecontainer/4687/?mode=tablet&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="4687_4251" primary="false"  lpos="asset-factbox"></div><div id="div4686" style='width:100%;float: left;' class='asset-socialconversation' contentUrl="/pagecontainer/4686/?mode=tablet&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="4686_4252" primary="false"  lpos="asset-socialconversation"></div><div id="div4703" style='width:100%;float: left;' class='asset-staticextra' contentUrl="/pagecontainer/4703/?mode=tablet&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="4703_4253" primary="false"  lpos="asset-staticextra"></div><div id='div4704'  containergroup='true' cid='1' pcid=4704_4248 style='width:100%;float: left;' loaded='true' ><div id="div4706" style='width:100%;float: left;' class='youmightbeinterested-matrix2' contentUrl="/pagecontainer/4706/?mode=tablet&pskey=4885508717890476040283450" cid="80" pcid="4706_4250" primary="false"  lpos="youmightbeinterested-matrix2"></div></div><div id="div4677" style='width:100%;float: left;' class='asset-comments nolazyload' contentUrl="/userpagecontainer/4677/?mode=tablet&pskey=4885508717890476040283450" cid="76" pcid="4677_4254" primary="false"  lpos="asset-comments"></div><div id="div4678" style='width:100%;float: left;' class='newsletter-short1' contentUrl="/pagecontainer/4678/?mode=tablet&pskey=4885508717890476040283450" cid="72" pcid="4678_4255" primary="false"  lpos="newsletter-short1"></div></div><div id='div4671' class='right' containergroup='true' cid='1' pcid=4671_4256 style='width:30%;max-width:300px;float: left;' loaded='true' ><div id="div4676" style='width:100%;float: left;' class='bigboxad1 readonce' contentUrl="/pagecontainer/4676/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="4676_4257" primary="false"  lpos="bigboxad1"></div><div id="div4689" style='width:100%;float: left;' class='asset-map' contentUrl="/pagecontainer/4689/?mode=tablet&pskey=4885508717890476040283450" cid="77" pcid="4689_4258" primary="false"  lpos="asset-map"></div><div id="div4688" style='width:100%;float: left;' class='asset-sidebar' contentUrl="/pagecontainer/4688/?mode=tablet&pskey=4885508717890476040283450&acid=A9989902" cid="104" pcid="4688_4259" primary="false"  lpos="asset-sidebar"></div><div id="div4697" style='width:100%;float: left;visibility: hidden;' class='topstories-matrix' loaded="true" containergroup='true' class='topstories-matrix' lpos="topstories-matrix">    <header header id="cmt">    
            <h2>
                        Top Stories
            </h2>
    </header>

    <space></space> 




  

  






<div id="div4698" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/4698/?mode=tablet&pskey=4885508717890476040283450" cid="80" pcid="4698_4261" primary="false" ></div><div id="div4699" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/4699/?mode=tablet&pskey=4885508717890476040283450" cid="80" pcid="4699_4262" primary="false" ></div></div><div id="div4682" style='width:100%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/4682/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="4682_4242" primary="false"  lpos="bigboxad2"></div><div id="div4705" style='width:100%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/4705/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="4705_4249" primary="false"  lpos="bigboxad2"></div><div id="div11065" style='width:100%;float: left;' class='poll' contentUrl="/pagecontainer/11065/?mode=tablet&pskey=4885508717890476040283450" cid="63" pcid="11065_10186" primary="false"  lpos="poll"></div></div><div id="div4707" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/4707/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="4707_4264" primary="false"  lpos="nativead"></div><div id="div4690" style='width:100%;float: left;' class='latestnews-matrix' contentUrl="/pagecontainer/4690/?mode=tablet&pskey=4885508717890476040283450" cid="80" pcid="4690_4263" primary="false"  lpos="latestnews-matrix"></div><div id="div4691" style='width:100%;float: left;' class='leaderboardad2 readonce' contentUrl="/pagecontainer/4691/?mode=tablet&pskey=4885508717890476040283450" cid="269" pcid="4691_4265" primary="false"  lpos="leaderboardad2"></div><div id="div4693" style='width:100%;float: left;' class='eventsinthearea-matrix right' contentUrl="/pagecontainer/4693/?mode=tablet&pskey=4885508717890476040283450" cid="80" pcid="4693_4268" primary="false"  lpos="eventsinthearea-matrix"></div><div id="div4694" style='width:100%;float: left;' class='otherinterests-quicklinks' contentUrl="/pagecontainer/4694/?mode=tablet&pskey=4885508717890476040283450" cid="102" pcid="4694_4269" primary="false"  lpos="otherinterests-quicklinks"></div><div id="div4656" style='width:100%;float: left;' class='originalp2w-lb' contentUrl="/pagecontainer/4656/?mode=tablet&pskey=4885508717890476040283450" cid="51" pcid="4656_4272" primary="false"  lpos="originalp2w-lb"></div><div id="div4679" style='width:100%;float: left;' class='feedback' contentUrl="/pagecontainer/4679/?mode=tablet&pskey=4885508717890476040283450" cid="225" pcid="4679_4273" primary="false"  lpos="feedback"></div><div id="div4664" style='width:100%;float: left;' class='footer' contentUrl="/pagecontainer/4664/?mode=tablet&pskey=4885508717890476040283450" cid="74" pcid="4664_4274" primary="false"  lpos="footer"></div><div id='div4665' class='footerbar' containergroup='true' cid='1' pcid=4665_4275 style='width:100%;float: left;' loaded='true' ><div id="div4666" style='width:50%;float: left;' class='commfooterlogo' contentUrl="/pagecontainer/4666/?mode=tablet&pskey=4885508717890476040283450" cid="95" pcid="4666_4276" primary="false"  lpos="commfooterlogo"></div><div id="div4667" style='width:50%;float: left;' class='followus' contentUrl="/pagecontainer/4667/?mode=tablet&pskey=4885508717890476040283450" cid="145" pcid="4667_4277" primary="false"  lpos="followus"></div></div><div id="div4669" style='width:100%;float: left;' class='corporatelinks' contentUrl="/pagecontainer/4669/?mode=tablet&pskey=4885508717890476040283450" cid="52" pcid="4669_4279" primary="false"  lpos="corporatelinks"></div></div><div style="clear:both;" loaded="true"></div><div wrapper class="ContainerSetD hidden-m hidden-t"><div id='div1616'  containergroup='true' cid='1' pcid=1616_1376 style='width:100%;float: left;' loaded='true' ></div><div id='div1619' class='logobar' containergroup='true' cid='1' pcid=1619_1379 style='width:100%;float: left;' loaded='true' ><div id="div1620" style='width:25%;float: left;' class='weather' contentUrl="/pagecontainer/1620/?mode=desktop&pskey=4885508717890476040283450" cid="93" pcid="1620_1380" primary="false"  lpos="weather"></div><div id="div1621" style='width:50%;float: left;' class='mainlogo' contentUrl="/pagecontainer/1621/?mode=desktop&pskey=4885508717890476040283450" cid="95" pcid="1621_1381" primary="false"  lpos="mainlogo"></div><div id='div7489'  containergroup='true' cid='1' pcid=7489_6653 style='width:25%;float: left;' loaded='true' ><div id="div7490" style='width:100%;float: left;' class='usercontrols nolazyload' contentUrl="/userpagecontainer/7490/?mode=desktop&pskey=4885508717890476040283450" cid="246" pcid="7490_6654" primary="false"  lpos="usercontrols"></div></div></div><div id="div1623" style='width:100%;float: left;' class='mainmenu panel-left' contentUrl="/pagecontainer/1623/?mode=desktop&pskey=4885508717890476040283450" cid="82" pcid="1623_1383" primary="false"  lpos="mainmenu"></div><div id="div1146" style='width:100%;float: left;' class='breakingnews' contentUrl="/pagecontainer/1146/?mode=desktop&pskey=4885508717890476040283450" cid="64" pcid="1146_900" primary="false"  lpos="breakingnews"></div><div id="div1700" style='width:100%;float: left;' class='breadcrumbs' contentUrl="/pagecontainer/1700/?mode=desktop&pskey=4885508717890476040283450" cid="101" pcid="1700_1460" primary="false"  lpos="breadcrumbs"></div><div id='div1698' class='left' containergroup='true' cid='1' pcid=1698_1458 style='width:70%;float: left;' loaded='true' ><div id="div24583" style='width:100%;float: left;' class='election-logo' contentUrl="/pagecontainer/24583/?mode=desktop&pskey=4885508717890476040283450" cid="279" pcid="24583_24563" primary="true"  lpos="election-logo"></div><div id="div1195" style='width:100%;float: left;' class='asset-header' loaded="true"   lpos="asset-header"><div article class="article-header">

        <h1 class="ar-title">Newfoundland reports no new cases of COVID-19 for ninth consecutive day; New Brunswick says it has no active cases; Ontario has another 383 cases and 27 more deaths since Friday; German soccer resumes</h1>
    
    
    <section>        
                <category>News</category>
            <date>08:15 AM</date>
        <author>
            <span>by </span>
                Star staff
            
            
        </author>
            <name>Toronto Star</name>
    </section>   
</div>
</div><div id="div1702" style='width:100%;float: left;' class='asset-sharebuttons-top' contentUrl="/pagecontainer/1702/?mode=desktop&pskey=4885508717890476040283450" cid="81" pcid="1702_1462" primary="false"  lpos="asset-sharebuttons-top"></div><div id="div1703" style='width:100%;float: left;' class='asset-mediaplayer' contentUrl="/pagecontainer/1703/?mode=desktop&pskey=4885508717890476040283450&acid=A9989902" cid="79" pcid="1703_1463" primary="false"  lpos="asset-mediaplayer"></div><div id="div1785" style='width:100%;float: left;' class='asset-body-part1' loaded="true"   lpos="asset-body-part1"><div article page text style="position:relative;">


    <p ><em>The latest </em><a href="https://www.thestar.com/coronavirus.html">novel coronavirus</a><em> news from Canada and around the world Friday (this file will be updated throughout the day). Web links to longer stories if available.</em></p>


    <p ><strong>1:21 p.m.</strong> Nova Scotia is reporting three new cases of COVID-19, bringing the total number of confirmed cases to 1,037.</p>


    <p class="thirdPrg">No new deaths are reported, keeping the province's total at 55.</p>

<!-- Subscription Wall placeholder div-->
<div class="desktop-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="desktop-subscription-wall" >
</div>    
    <p >Health officials say eight people are currently in hospital, with four in intensive care.</p>


    <p >Nova Scotia has 35,703 negative test results, while 930 people have now recovered and their cases of COVID-19 are considered resolved.</p>


    <p ><strong>1:12 p.m.</strong> Toronto is asking for increased funding and testing from the provincial government for its homeless shelters, as the province reported another 391 cases and 33 deaths across Ontario.</p>


    <p >The Toronto Board of Health says the city has spent $200 million to open new shelter facilities and move homeless people into hotels, and is asking the province to foot part of the bill.</p>


    <p >The board said two shelter clients have died this week after contracting COVID-19.</p>


    <p >"The province needs to ramp up proactive testing in all congregate living sites to protect clients and staff, including shelters, respites and drop-ins," said Coun. Joe Cressy.</p>


    <p >"We also know that we need to invest in supportive and affordable housing solutions in order to truly tackle chronic homelessness."</p>
</div>
</div><div id='div2831'  containergroup='true' cid='1' pcid=2831_2434 style='width:100%;float: left;' loaded='true' ><div id="div1788" style='width:40%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/1788/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="1788_1549" primary="false"  lpos="bigboxad2"></div><div id="div1789" style='width:60%;float: left;' class='youmightbeinterested-matrix1' contentUrl="/pagecontainer/1789/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1789_1550" primary="false"  lpos="youmightbeinterested-matrix1"></div></div><div id="div1786" style='width:100%;float: left;' class='asset-body-part2' loaded="true"   lpos="asset-body-part2"><div article page text style="position:relative;">


    <p ><strong>12:50 p.m. </strong>Newfoundland and Labrador is reporting no new confirmed cases of COVID-19 for the ninth consecutive day.</p>


    <p >The total number of confirmed cases in the province remains at 260, while three people have died as a result of the virus.</p>


    <p class="thirdPrg">Three people are currently in hospital, with one in intensive care.</p>

<!-- Subscription Wall placeholder div-->
<div class="desktop-subscribe subscribe" style="display:none;">
</div>    <!-- Subscription Wall placeholder div-->
<div class="desktop-subscription-wall" >
</div>    
    <p >Health officials say 249 people have recovered after contracting COVID-19.</p>


    <p ><strong>12:25 p.m.</strong> Amazon says it will be ending its pandemic-related pay incentives for workers in its Canadian warehouses at the end of the month.</p>


    <p >Company spokesperson Kelly Cheeseman confirmed Saturday the online retail giant will stop paying employees the extra $2 per hour and double overtime incentives they had been receiving since the COVID-19 pandemic began.</p>


    <p >Amazon's pay incentives were initially supposed to end at the end of April but the company extended the program in the U.S. and Canada through May 30.</p>


    <p >The company has been criticized by employees in the U.S. and Canada for allegedly not doing enough to protect workers from COVID-19 and for not offering adequate support to employees who fall sick from the virus.</p>


    <p ><strong>11:53 a.m. </strong>Public Health officials in New Brunswick say there are no longer any active cases of COVID-19 in the province.</p>


    <p >They say while the number of confirmed cases remains at 120, the number of active cases is zero and all of those who had contracted the virus have recovered.</p>


    <p >The province has conducted a total of 20,032 tests to date.</p>


    <p >New Brunswick is currently in phase 2 of its COVID-19 recovery plan, which is aimed at the reopening of businesses and activities while working to prevent a resurgence of transmission.</p>


    <p ><strong>11:43 a.m.</strong> Health Canada has approved the first clinical trials for a COVID-19 vaccine, Prime Minister Justin Trudeau announced Saturday morning.</p>


    <p >During his daily briefing, Trudeau said the trials will take place at the Canadian Centre for Vaccinology at Dalhousie University.</p>


    <p >If the trials are successful, the National Research Council of Canada will work with manufacturers so the vaccine can be distributed domestically.</p>


    <p >"Research and development take time and must be done right," he said. "But this is encouraging news."</p>


    <p ><strong>11:30 a.m.</strong> Ontario&#8217;s regional health units are reporting another 383 COVID-19 cases and 27 new deaths since Friday morning, according to the Star&#8217;s latest count.</p>


    <p >As of 11 a.m. Saturday, the health units have reported a total of 23,440 confirmed or probable cases of COVID-19, including 1,932 deaths.</p>


    <p >In recent days, the trend in new cases has been relatively flat, with an average of about 350 new cases reported per day over the last seven days. More broadly, the daily growth in new COVID-19 infections across Ontario has fallen steadily since peaking at more than 700 cases a day in late April.</p>


    <p >Meanwhile, the total of 27 deaths reported in the province since Friday morning was well below the recent average, a sign the rate of new fatal cases has turned a corner about two weeks after the peak in the province&#8217;s daily case totals. </p>


    <p >Because many health units publish tallies to their websites before reporting to Public Health Ontario, the Star&#8217;s count is more current than the data the province puts out each morning.</p>


    <p >Earlier Saturday, the province reported 975 patients are now hospitalized with COVID-19, including 180 in intensive care, of whom 135 are on ventilators &#8212; numbers that have fluctuated but remained largely flat in recent weeks. The province also says more than 17,000 patients who have tested positive for the coronavirus &#8212; nearly three-quarters of the total infected &#8212; have now recovered from the disease.</p>


    <p >The province says its data is accurate to 4 p.m. the previous day. The province also cautions its latest count of total deaths &#8212; 1,858 &#8212; may be <a href="https://www.thestar.com/news/gta/2020/04/01/ontarios-official-data-is-short-dozens-of-recent-covid-19-deaths-high-tech-and-public-health-are-not-synonymous.html">incomplete or out of date due to delays in the reporting system</a>, saying that in the event of a discrepancy, &#8220;data reported by (the health units) should be considered the most up to date.&#8221;</p>


    <p >The Star&#8217;s count includes some patients reported as &#8220;probable&#8221; COVID-19 cases, meaning they have symptoms and contacts or travel history that indicate <a href="https://www.thestar.com/news/canada/2020/04/01/ontario-is-not-reporting-more-than-1000-likely-covid-19-cases.html">they very likely have the disease</a>, but have not yet received a positive lab test.</p>


    <p ><strong>10:27 a.m.</strong> Germany's Bundesliga soccer season resumed Saturday after a two-month break caused by the coronavirus pandemic.</p>


    <p >The Ruhr derby between Borussia Dortmund and Schalke kicked off in an empty stadium as all games began amid strict hygiene measures. Calls and shouts from coaching staff and players, and the thud of the ball being kicked, reverberated around the mainly deserted stands.</p>


    <p >Team staff, and players who didn&#8217;t start, wore masks. Substitutes took their positions in the stands, rather than beside the fields as customary, while balls and seats were disinfected.</p>


    <p >Pre-game television interviews were conducted with long poles holding microphones and participants keeping their distance.</p>


    <p >&#8220;It&#8217;s quite surreal,&#8221; Dortmund chief executive Hans Joachim Watzke told Sky TV. &#8220;I&#8217;ve received messages from all over the world in the last couple of hours that everybody is watching and then you go through the city and there&#8217;s nothing going on.&#8221;</p>


    <p >The Ruhr derby was one of five games that were the first to be played in the league since March 11.</p>


    <p ><strong>10:13 a.m.</strong> The Italian government announced Saturday that it will throw open its borders next month, effectively ending Europe&#8217;s longest and strictest coronavirus lockdown just as the summer tourism season gets under way.</p>


    <p >Both regional and international borders will open June 3, with the government eliminating a 14-day quarantine for anyone arriving from abroad. Many hope the move will revive a decimated tourist industry, which is worth 13 per cent of Italy&#8217;s gross domestic product.</p>


    <p >Such an opening is exactly what tourism operators have been waiting for, even if European neighbours so far appeared be wary of the unilateral Italian announcement.</p>


    <p >Germany &#8212; whose border is about a four-hour drive from Venice through Austria &#8212; is instructing citizens not to travel abroad for tourism until at least June 15. And officials in neighbouring France made clear that they had sought a co-ordinated European effort on border openings, indicating Italy had jumped the gun.</p>


    <p ><strong>8:58 a.m. </strong>For months, the COVID-19 lockdown has removed choice from personal equations: We couldn&#8217;t go out, couldn&#8217;t travel, couldn&#8217;t eat at restaurants, couldn&#8217;t spend time with friends.</p>


    <p >But slowly, provinces have begun to ease <a href="https://www.thestar.com/coronavirus.html">COVID-19</a> restrictions. This week, Alberta began allowing stores, restaurants and hairdressers to reopen, while Ontario gave the green light for stores to reopen on May 19. B.C. will begin the process after the long weekend.</p>


    <p >Simply put, the ball has landed back in our court. Now that you might be able to go out for an evening, will you?</p>


    <p ><a href="https://www.thestar.com/news/canada/2020/05/16/will-you-hunker-down-or-head-out-how-canadians-will-face-our-post-lockdown-reality.html">The Star&#8217;s Alex Boyd and Douglas Quan asked five Canadians whether they&#8217;re eager to get out in the world or holding back to see how things play out.</a></p>


    <p ><strong>8:36 a.m.</strong> Three of the largest for-profit nursing home operators in Ontario, which have had disproportionately high numbers of COVID-19 cases and deaths, have together paid out more than $1.5 billion in dividends to shareholders over the last decade, the Star has found.</p>


    <p >This massive sum does not include $138 million paid in executive compensation and $20 million in stock buybacks (a technique that can boost share prices), according to the financial reports of the province&#8217;s three biggest publicly traded long-term-care home companies, Extendicare, Sienna Senior Living and Chartwell Retirement Residences.</p>


    <p >That&#8217;s a total of more than $1.7 billion taken out of their businesses.</p>


    <p ><a href="https://www.thestar.com/business/2020/05/16/for-profit-nursing-homes-have-had-far-worse-covid-19-outcomes-than-public-facilities-and-three-of-the-largest-paid-out-15-billion-to-shareholders.html">Read the full story from the Star&#8217;s Marco Chown Oved, Kenyon Wallace and Brendan Kennedy.</a></p>


    <p ><strong>8:22 a.m.</strong> In a world where the masses aren&#8217;t travelling, what to do with the jumbo jet that defined the era of mass air travel?</p>


    <p >Like most other passenger jets, the venerable Boeing 747 &#8212; the &#8220;Queen of the Skies&#8221; &#8212; and its newer superjumbo competitor, the Airbus A380, are parked at airports and desert storage yards, sitting out the <a href="https://www.thestar.com/business/2020/04/20/wings-clipped-canadas-aviation-industry-wonders-when-its-turn-for-aid-will-come.html">travel freeze </a>brought on by the pandemic.</p>


    <p >But how many of these famous jets will return to the skies?</p>


    <p >In the post-pandemic era, <a href="https://www.thestar.com/business/2020/05/04/fewer-airlines-fewer-direct-flights-empty-middle-seats-flying-will-never-be-the-same-post-covid-19-experts-say.html">demand</a> for travel is not expected to bounce back fast, meaning the economics of these jumbo jets make less sense, at least for hauling passengers.</p>


    <p >Bracing for that business reality, airlines are announcing that some of the jets sitting idle will remain permanently parked, the 747 and A380 among them, in favour of smaller, newer and more efficient twin-engine aircraft.</p>


    <p ><a href="https://www.thestar.com/business/2020/05/16/grounded-for-good-the-famed-747-flies-into-the-twilight-of-its-career-thanks-in-part-to-covid-19.html">Read the full story from the Star&#8217;s Bruce Campion-Smith</a></p>


    <p ><strong>8:10 a.m.</strong> Since the outset of the <a href="https://www.thestar.com/coronavirus.html">COVID-19 pandemic</a>, the city has seen a dramatic increase in homeless encampments across the city as inhabitants find themselves without shelter space and apprehensive of facilities that have become vectors for the deadly virus.</p>


    <p >Early in March, the city imposed a moratorium on clearing homeless encampments, given the challenges of ensuring physical distancing in shelters. But the city has since resumed the removals of the encampments as they implement new, temporary housing measures for the homeless.</p>


    <p >On Friday, standoffs unfolded between Toronto&#8217;s homeless and city officials at several downtown encampments as police officers and city workers cleared tents.</p>


    <p ><a href="https://www.thestar.com/news/gta/2020/05/14/tents-housing-the-homeless-are-popping-up-around-toronto-heres-what-the-city-is-doing-about-it.html">Read the full story from the Star&#8217;s Jacob Lorinc</a>.</p>


    <p ><strong>Saturday, 7:59 a.m.</strong> India&#8217;s confirmed coronavirus cases have surpassed China&#8217;s, with the Health Ministry on Saturday reporting a spike to 85,940 infections and 2,752 deaths.</p>


    <p >China has reported 82,941 confirmed case and 4,633 deaths since the virus was first detected late last year in the central city of Wuhan.</p>


    <p >The worst-hit Indian states are Maharashtra with 29,100 cases, Tamil Nadu with 10,108, Gujarat with 9,931 and New Delhi with 8,895.</p>


    <p >In the last 24 hours, India had confirmed 3,970 new cases and 103 fatalities.</p>


    <p >Prime Minister Narendra Modi&#8217;s government is due to announce a decision this weekend on whether to extend the 54-day-old lockdown.</p>


    <p >Early this month, the government started gradually easing the restrictions to resume economic activity by allowing neighbourhood shops to reopen and manufacturing and farming to resume. It also has resumed limited train services across the country to help stranded migrant workers, students and tourists.</p>


    <p ><strong>Friday 6:52 p.m. </strong>Air Canada plans to lay off at least 20,000 employees as the COVID-19 pandemic continues to wreak havoc on the airline industry, The Canadian Press reports.</p>


    <p >Effective June 7, the layoffs will impact more than half of the company's 38,000 employees, the airline said.</p>


    <p >The move comes amid border shutdowns and confinement measures that have tanked travel demand, prompting Air Canada to ground some 225 airplanes and slash flight capacity by 95 per cent.</p>


    <p >At a minimum, layoffs will reach 19,000 &#8212; half of the current payroll &#8212; and could go as high as 22,800.</p>


    <p >The blow echoes Air Canada&#8217;s announcement in March to let go of nearly half of its workforce under a cost-reduction scheme.</p>


    <p >The carrier proceeded to rehire some 16,500 laid-off flight attendants, mechanics and customer service agents in April under the Canada Emergency Wage Subsidy, but has not committed to maintain the program past June 6<strong>.</strong></p>


    <p ><strong>Friday 5 p.m.</strong> Ontario health units report 23,402 cases of COVID-19, up 394 or 1.7 per cent, according to the Star. The number of people who have died is 1,926, up 24.</p>


    <p ><a href="https://www.thestar.com/news/canada/2020/05/15/coronavirus-updates-covid-19-canada-may-15.html">Read more of Friday&#8217;s coverage here.</a></p>
</div>
</div><div id='div2828'  containergroup='true' cid='1' pcid=2828_2431 style='width:100%;float: left;' loaded='true' ><div id="div1790" style='width:60%;float: left;' class='asset-authorinfo' contentUrl="/pagecontainer/1790/?mode=desktop&pskey=4885508717890476040283450" cid="75" pcid="1790_1551" primary="false"  lpos="asset-authorinfo"></div><div id="div1791" style='width:40%;float: left;' class='asset-sharebuttons-bottom' contentUrl="/pagecontainer/1791/?mode=desktop&pskey=4885508717890476040283450" cid="81" pcid="1791_1552" primary="false"  lpos="asset-sharebuttons-bottom"></div><div id="div14292" style='width:100%;float: left;' class='pyramid-cat-links' contentUrl="/pagecontainer/14292/?mode=desktop&pskey=4885508717890476040283450" cid="233" pcid="14292_12933" primary="false"  lpos="pyramid-cat-links"></div></div><div id="div1794" style='width:100%;float: left;' class='asset-factbox' contentUrl="/pagecontainer/1794/?mode=desktop&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="1794_1556" primary="false"  lpos="asset-factbox"></div><div id="div1792" style='width:100%;float: left;' class='asset-socialconversation' contentUrl="/pagecontainer/1792/?mode=desktop&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="1792_1554" primary="false"  lpos="asset-socialconversation"></div><div id="div3394" style='width:100%;float: left;' class='asset-staticextra' contentUrl="/pagecontainer/3394/?mode=desktop&pskey=4885508717890476040283450&acid=A9989902" cid="146" pcid="3394_3002" primary="false"  lpos="asset-staticextra"></div><div id='div3927'  containergroup='true' cid='1' pcid=3927_3438 style='width:100%;float: left;' loaded='true' ><div id="div3928" style='width:40%;float: left;' class='bigboxad2 readonce' contentUrl="/pagecontainer/3928/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="3928_3439" primary="false"  lpos="bigboxad2"></div><div id="div3929" style='width:60%;float: left;' class='youmightbeinterested-matrix2 calcWidth' contentUrl="/pagecontainer/3929/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="3929_3440" primary="false"  lpos="youmightbeinterested-matrix2"></div></div><div id="div1711" style='width:100%;float: left;' class='asset-comments nolazyload' contentUrl="/userpagecontainer/1711/?mode=desktop&pskey=4885508717890476040283450" cid="76" pcid="1711_1471" primary="false"  lpos="asset-comments"></div><div id="div1713" style='width:100%;float: left;' class='newsletter-long1' contentUrl="/pagecontainer/1713/?mode=desktop&pskey=4885508717890476040283450" cid="72" pcid="1713_1472" primary="false"  lpos="newsletter-long1"></div></div><div id='div1699' class='right' containergroup='true' cid='1' pcid=1699_1459 style='width:30%;max-width:300px;float: left;' loaded='true' ><div id="div1704" style='width:100%;float: left;' class='bigboxad1 readonce' contentUrl="/pagecontainer/1704/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="1704_1464" primary="false"  lpos="bigboxad1"></div><div id="div1796" style='width:100%;float: left;' class='asset-map' contentUrl="/pagecontainer/1796/?mode=desktop&pskey=4885508717890476040283450" cid="77" pcid="1796_1558" primary="false"  lpos="asset-map"></div><div id="div1795" style='width:100%;float: left;' class='asset-sidebar' contentUrl="/pagecontainer/1795/?mode=desktop&pskey=4885508717890476040283450&acid=A9989902" cid="104" pcid="1795_1557" primary="false"  lpos="asset-sidebar"></div><div id="div1805" style='width:100%;float: left;visibility: hidden;' class='topstories-matrix' loaded="true" containergroup='true' class='topstories-matrix' lpos="topstories-matrix">    <header header id="cmt">    
            <h2>
                        Top Stories
            </h2>
    </header>

    <space></space> 




  

  






<div id="div1806" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/1806/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1806_1568" primary="false" ></div><div id="div1807" style='width:100%;float: left;' class='child' contentUrl="/pagecontainer/1807/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1807_1569" primary="false" ></div><div id="div11067" style='width:100%;float: left;' class='poll' contentUrl="/pagecontainer/11067/?mode=desktop&pskey=4885508717890476040283450" cid="63" pcid="11067_10188" primary="false"  lpos="poll"></div></div></div><div id="div4501" style='width:100%;float: left;' class='nativead readonce' contentUrl="/pagecontainer/4501/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="4501_4074" primary="false"  lpos="nativead"></div><div id="div1798" style='width:100%;float: left;' class='latestnews-matrix' contentUrl="/pagecontainer/1798/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1798_1560" primary="false"  lpos="latestnews-matrix"></div><div id="div1799" style='width:100%;float: left;' class='leaderboardad2 readonce' contentUrl="/pagecontainer/1799/?mode=desktop&pskey=4885508717890476040283450" cid="269" pcid="1799_1561" primary="false"  lpos="leaderboardad2"></div><div id='div2836'  containergroup='true' cid='1' pcid=2836_2439 style='width:100%;float: left;' loaded='true' ><div id="div1800" style='width:50%;float: left;' class='inyourcommunity-matrix left' contentUrl="/pagecontainer/1800/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1800_1562" primary="false"  lpos="inyourcommunity-matrix"></div><div id="div1801" style='width:50%;float: left;' class='eventsinthearea-matrix right' contentUrl="/pagecontainer/1801/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1801_1563" primary="false"  lpos="eventsinthearea-matrix"></div></div><div id="div1802" style='width:100%;float: left;visibility: hidden;' class='morenews-matrix' loaded="true" containergroup='true' class='morenews-matrix' lpos="morenews-matrix">    <header header id="cmt">    
            <h2>
                        More News
            </h2>
            <a href="/flamborough-on-news/" title="More News" 
                target="_self" class="more">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 47 47" style="width: 20px; height: 18px;" xml:space="preserve">
                    <style type="text/css">
                        .st0 {
                            fill: #1B8644;
                        }
                    </style>
                    <g>
                        <g>
                            <path class="st0" d="M28.3,13.9c-0.3-0.4-0.9-0.4-1.3,0c-0.3,0.3-0.3,0.9,0,1.3l6.5,6.5H12c-0.5,0-0.9,0.4-0.9,0.9    c0,0.5,0.4,0.9,0.9,0.9h21.5L27,30c-0.3,0.4-0.3,0.9,0,1.3c0.4,0.4,0.9,0.4,1.3,0l8-8c0.4-0.3,0.4-0.9,0-1.3L28.3,13.9z M23.5,0    C10.5,0,0,10.5,0,23.5C0,36.4,10.5,47,23.5,47S47,36.4,47,23.5C47,10.5,36.4,0,23.5,0z M23.5,45C11.6,45,2,35.4,2,23.5    C2,11.6,11.6,2,23.5,2C35.4,2,45,11.6,45,23.5C45,35.4,35.4,45,23.5,45z" />
	                    </g>
                    </g>
                </svg>
                More News
            </a>
    </header>

    <space></space> 




  

  






<div id="div1803" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/1803/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1803_1565" primary="false" ></div><div id="div1804" style='width:50%;float: left;' class='child' contentUrl="/pagecontainer/1804/?mode=desktop&pskey=4885508717890476040283450" cid="80" pcid="1804_1566" primary="false" ></div></div><div id="div1435" style='width:100%;float: left;' class='originalp2w-lb' contentUrl="/pagecontainer/1435/?mode=desktop&pskey=4885508717890476040283450" cid="51" pcid="1435_860" primary="false"  lpos="originalp2w-lb"></div><div id="div1714" style='width:100%;float: left;' class='newsletter-long2' contentUrl="/pagecontainer/1714/?mode=desktop&pskey=4885508717890476040283450" cid="72" pcid="1714_1473" primary="false"  lpos="newsletter-long2"></div><div id="div1624" style='width:100%;float: left;' class='footer' contentUrl="/pagecontainer/1624/?mode=desktop&pskey=4885508717890476040283450" cid="74" pcid="1624_1384" primary="false"  lpos="footer"></div><div id='div1625' class='footerbar' containergroup='true' cid='1' pcid=1625_1385 style='width:100%;float: left;' loaded='true' ><div id="div1626" style='width:50%;float: left;' class='commfooterlogo' contentUrl="/pagecontainer/1626/?mode=desktop&pskey=4885508717890476040283450" cid="95" pcid="1626_1386" primary="false"  lpos="commfooterlogo"></div><div id="div1627" style='width:50%;float: left;' class='followus' contentUrl="/pagecontainer/1627/?mode=desktop&pskey=4885508717890476040283450" cid="145" pcid="1627_1387" primary="false"  lpos="followus"></div></div><div id="div1629" style='width:100%;float: left;' class='corporatelinks' contentUrl="/pagecontainer/1629/?mode=desktop&pskey=4885508717890476040283450" cid="52" pcid="1629_1389" primary="false"  lpos="corporatelinks"></div></div><div style="clear:both;" loaded="true"></div><div id="MPPsubscription"></div><!-- Begin comScore Tag -->
<script>

var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "3005674" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005674&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">
    (function l(d) {
        try{
            var site = '6314',
            s, er = d.createElement('script');
            er.type = 'text/javascript';
            er.async = true;
            er.src = '//resources.eyereturn.com/dt/' + site + '/generic.js';
            s = d.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(er, s);
    }catch(e){}
}(document));

</script>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="flamboroughreview.com"></span>
</div>

<script>
    (function (s, p, d) {
        var h = d.location.protocol, i = p + "-" + s,
        e = d.getElementById(i), r = d.getElementById(p + "-root"),
        u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
        : "static." + p + ".com";
        if (e) return;
        e = d.createElement(s); e.id = i; e.async = true;
        e.src = h + "//" + u + "/p.js"; r.appendChild(e);
    })("script", "parsely", document);

    if (!window.PARSELY) {
        window.PARSELY = {
            autotrack: false,
            video: {
                autotrack: false
            },
            onload: function () {
                var uuid = User.GetUuid();
                if (uuid) {
                    PARSELY.updateDefaults({
                        data: {
                            janrain_uuid: uuid,
                            _y: window.scrollY
                        }
                    });
                }

                trackPageView(0);
            }
        };
    }

    window.PARSELY._MetrolandExtension = {};
    window.PARSELY._MetrolandExtension.track = function () {
        window.PARSELY.beacon.trackPageView({
            url: window.location.href,
            urlref: document.referrer,
            data: {
                _y: window.scrollY
            },
            js: 1
        });
    }

    function trackPageView(retryCount) {
        if (window.PARSELY) {
            if (window.PARSELY.beacon) {
                window.PARSELY._MetrolandExtension.track();
            } else {
                window.PARSELY.onload = function() {
                    window.PARSELY._MetrolandExtension.track();
                };
            }
        } else if (retryCount < 20) {
            setTimeout(function () {
                trackPageView(++retryCount);
            }, 500);
        }
    }
</script>
<!-- END Parse.ly Include: Standard -->
<!-- START ContentInSights Include: Standard -->
<script type="text/javascript">
    var _ain = {};
    function RunCI(currentBreakpoint) {
        /* CONFIGURATION START */
        window._ain = {
            id: "2218",
            postid: "9989902",
            url: "https://www.flamboroughreview.com/news-story/9989902-homeless-encampments-springing-up-throughout-toronto-india-surpasses-china-in-confirmed-coronavirus-cases-air-canada-plans-to-lay-off-at-least-20-000-employees/",
            maincontent: ".ar-title, .ar-sub-title, " + (currentBreakpoint == "desktop" ? ".asset-body-part1, .asset-body-part2" : (currentBreakpoint == "tablet" ? ".asset-body-part3, .asset-body-part4" : ".asset-body-part5, .asset-body-part6, .asset-body-part7, .asset-body-part8")),
            title: "Homeless encampments springing up throughout Toronto; India surpasses China in confirmed coronavirus cases; Air Canada plans to lay off at least 20,000 employees",
            pubdate: "2020-05-16",
            authors: "Star staff",
            sections: "news",
            tags: "news",
            comments: "",
            access_level: "free",
            article_type: "News",
            reader_type: "anonymous",
            image: "http://media.zuza.com/c/4/c4285fe2-efd7-48df-9a1f-ba829df29927/Thestar_8c83a903_7146_4ba7_b5f9_0c3fbb2eed53_Image1_Super_Portrait.jpg"
        };
        /* CONFIGURATION END */
        (function (d, s) {
            var sf = d.createElement(s);
            sf.type = 'text/javascript';
            sf.async = true;
            sf.src = (('https:' == d.location.protocol)
              ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
              : 'http://t.contentinsights.com') + '/stf.js';
            var t = d.getElementsByTagName(s)[0];
            t.parentNode.insertBefore(sf, t);
        })(document, 'script');
    }
</script>
<!-- END ContentInSights Include: Standard --><div id='divOmniture'></div><script type="text/javascript">webConfig = {"MppMeteringEndpoint":"https://emeter-nam.mppapi.io/probes/JSONP","MulesoftEndpoint":"https://process-project-dcp.cloudhub.io/api/linkJanrainAccounttoMPP","MppToken":"A3E8650F772B49B69E044DAC39BE3AD3","MppSubscriptionSessionUrl":"https://us1-api.mppglobal.com/rest/api/","MppSubscriptionSystemUrl":"https://subscribe.thestar.com/torstar/apps/","UserPublicationUrl":"https://api.thestar.com/subscriptions/packages/publications","SubscriptionApiKey":"b07LQ46EyU42X8fc14kd08w8gAyfSf337nbF5L8b","GetSubscriptionUrl":"https://api.zuza.com/mpp/{{SS_domainName}}/GetSubscription","MppSessionChecking":"true","EnableRegistrationOverlay":"true","ShowV3Header":"true","ShowV3TopHatRow":"true","ShowV3LogoRow":"true","ShowV3NeckTieRow":"true","ShowV3SlmRow":"true","ServiceSubUrl":"https://api.thestar.com/subscriptions/","regRealm":"star_3rdparty","regListId":"502"};</script><script src="/ContentsV3/Scripts/user.js?v=20200409"></script><script src="/ContentsV3/Scripts/browserStorage.js?v=20200409"></script><script src="/ContainersV3/Common/Subscribe/js/subscriptionPackages.js?v=20200409"></script><script src="/ContainersV3/Common/Subscribe/js/subscriptionPackage.js?v=20200409"></script><link rel="stylesheet" href="/ContainersV3/Common/Subscribe/css/subscription-header-mobile.css" /><script>var arGlobals = {};arGlobals.EnableSubscriptionWall='false';arGlobals.EnableWebsiteSubscriptionOverlay='false';arGlobals.isDailies='False';User.SetDomain('FlamboroughReview.com');User.SetSiteAlias('Flamborough');User.SetSkipPilotZone('false');User.SetEntitlementIds('','');User.SetDomainSubscriptionGroup('');</script><script src="/Contents/Scripts/mpp.js?v=20200409"></script><link rel="stylesheet" href="/ContainersV3/Common/Revenue/RegisterWall.css" /><script type="text/javascript">ar_mpp.init(["False","False","False","True","False"]);ar_mpp.run();</script><script src="/Contents/Scripts/overlay.js?v=20200409"></script><link rel="stylesheet" href="/Contents/OverlayTemplates/RegistrationOverlay/registrationOverlay.css?v=20200409" /><div id='arOverlayContainer'></div></body></html>